<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012211302304002">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Ted Kennedy’s Lonely Liberalism | Washington Monthly"><meta property="og:description" content="Liberalism is under assault. Already having suffered decades of reputational damage after Richard Nixon and Ronald Reagan battered the word into oblivion, it is now rare to ever hear it with a positive connotation. The right wing continues to equate it with moral decadence and fiscal recklessness, while the hard left of the Democratic Socialists […]"><meta property="og:url" content="http://washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/"><meta property="og:site_name" content="Washington Monthly"><meta property="article:publisher" content="https://www.facebook.com/WashingtonMonthly/"><meta property="article:published_time" content="2022-12-28T10:00:00+00:00"><meta property="article:modified_time" content="2022-12-27T19:00:10+00:00"><meta property="og:image" content="https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-scaled.jpg"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1665"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="David Masciotra"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@monthly"><meta name="twitter:site" content="@monthly"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="David Masciotra"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="10 minutes"><meta name="generator" content="Site Kit by Google 1.90.1"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Washington Monthly"><meta name="application-name" content="Washington Monthly"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://washingtonmonthly.com/wp-content/uploads/2016/06/cropped-WMlogo-270x270.jpg"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="preload" href="https://washingtonmonthly.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://washingtonmonthly.com/wp-content/uploads/2016/06/cropped-WMlogo-32x32.jpg" sizes="32x32"><link rel="icon" href="https://washingtonmonthly.com/wp-content/uploads/2016/06/cropped-WMlogo-192x192.jpg" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Graduate&amp;family=Playfair+Display:ital,wght@0,400;0,500;0,600;0,700;0,900;1,400;1,500;1,600;1,700;1,900&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/#article","isPartOf":{"@id":"https://washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/"},"author":[{"@id":"https://washingtonmonthly.com/#/schema/person/image/45e856616e669c692494569792f1650a"}],"headline":"Ted Kennedy\u2019s Lonely Liberalism","datePublished":"2022-12-28T10:00:00+00:00","dateModified":"2022-12-27T19:00:10+00:00","mainEntityOfPage":{"@id":"https://washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/"},"wordCount":2069,"publisher":{"@id":"https://washingtonmonthly.com/#organization"},"image":{"@id":"https://washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/#primaryimage"},"thumbnailUrl":"https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-scaled.jpg","keywords":["books","Jesse Jackson","JFK","Jimmy Carter","John F. Kennedy","Newt Gingrich","Ted Kennedy"],"articleSection":["Books","Featured","January/February/March 2023","Magazine","Main"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/","url":"https://washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/","name":"Ted Kennedy\u2019s Lonely Liberalism | Washington Monthly","isPartOf":{"@id":"https://washingtonmonthly.com/#website"},"primaryImageOfPage":{"@id":"https://washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/#primaryimage"},"image":{"@id":"https://washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/#primaryimage"},"thumbnailUrl":"https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-scaled.jpg","datePublished":"2022-12-28T10:00:00+00:00","dateModified":"2022-12-27T19:00:10+00:00","breadcrumb":{"@id":"https://washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/#primaryimage","url":"https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-scaled.jpg","contentUrl":"https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-scaled.jpg","width":2560,"height":1665,"caption":"Sen. Edward M. Kennedy conducting a public forum on the impact of the Carter administration's proposals to reduce social security benefits on Capitol Hill in Washington, May 21, 1980. (AP Photo/J. Scott Applewhite)"},{"@type":"BreadcrumbList","@id":"https://washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://washingtonmonthly.com/"},{"@type":"ListItem","position":2,"name":"Ted Kennedy\u2019s Lonely Liberalism"}]},{"@type":"WebSite","@id":"https://washingtonmonthly.com/#website","url":"https://washingtonmonthly.com/","name":"Washington Monthly","description":"","publisher":{"@id":"https://washingtonmonthly.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://washingtonmonthly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://washingtonmonthly.com/#organization","name":"The Washington Monthly","url":"https://washingtonmonthly.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://washingtonmonthly.com/#/schema/logo/image/","url":"https://i0.wp.com/washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm.png?fit=798%2C200\u0026ssl=1","contentUrl":"https://i0.wp.com/washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm.png?fit=798%2C200\u0026ssl=1","width":798,"height":200,"caption":"The Washington Monthly"},"image":{"@id":"https://washingtonmonthly.com/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/WashingtonMonthly/","https://twitter.com/monthly"]},{"@type":"Person","@id":"https://washingtonmonthly.com/#/schema/person/image/45e856616e669c692494569792f1650a","name":"David Masciotra","description":"David Masciotra is the author of several books, including I Am Somebody: Why Jesse Jackson Matters, Mellencamp: American Troubadour, and a forthcoming examination of the politics of exurbia and suburbia. He has also written for The New Republic, The Progressive, and many other publications on politics, music, and literature.","url":"https://washingtonmonthly.com/author/david-masciotra/"}]}</script><link rel="alternate" type="application/rss+xml" title="Washington Monthly » Feed" href="https://washingtonmonthly.com/feed/"><link rel="alternate" type="application/rss+xml" title="Washington Monthly » Comments Feed" href="https://washingtonmonthly.com/comments/feed/"><script type="text/javascript" src="https://washingtonmonthly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1" id="jquery-core-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://washingtonmonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://washingtonmonthly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://washingtonmonthly.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5" id="wp-hooks-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://washingtonmonthly.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae" id="wp-i18n-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type="text/javascript" src="https://washingtonmonthly.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&amp;ver=e69db286c9c94bd98790" id="wp-jp-i18n-loader-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-jp-i18n-loader-js-after" data-amp-unvalidated-tag>
wp.jpI18nLoader.state = {"baseUrl":"https://washingtonmonthly.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-action-bar":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-promote-posts":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-stats-admin":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-promote-posts":"jetpack_vendor/automattic/jetpack-promote-posts/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-stats-admin":"jetpack_vendor/automattic/jetpack-stats-admin/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script><link rel="https://api.w.org/" href="https://washingtonmonthly.com/wp-json/"><link rel="alternate" type="application/json" href="https://washingtonmonthly.com/wp-json/wp/v2/posts/144908"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washingtonmonthly.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washingtonmonthly.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://washingtonmonthly.com/?p=144908"><link rel="alternate" type="application/json+oembed" href="https://washingtonmonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonmonthly.com%2F2022%2F12%2F28%2Fted-kennedys-lonely-liberalism%2F"><link rel="alternate" type="text/xml+oembed" href="https://washingtonmonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonmonthly.com%2F2022%2F12%2F28%2Fted-kennedys-lonely-liberalism%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://washingtonmonthly.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_134968\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"o\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":144908,\"categories\":\"13,77,9084,16,78\"}","noPingback":true}</script><link rel="manifest" href="https://washingtonmonthly.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://washingtonmonthly.com/wp-content/uploads/2016/06/cropped-WMlogo-192x192.jpg"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Ted Kennedy\u2019s Lonely Liberalism","url":"http://washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/","mainEntityOfPage":{"@type":"WebPage","@id":"http://washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/"},"thumbnailUrl":"https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-150x150.jpg?crop=1","image":{"@type":"ImageObject","url":"https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-scaled.jpg"},"articleSection":"Books","author":[{"@type":"Person","name":"David Masciotra"}],"creator":["David Masciotra"],"publisher":{"@type":"Organization","name":"Washington Monthly","logo":"https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm.png"},"keywords":["books","jesse jackson","jfk","jimmy carter","john f. kennedy","newt gingrich","ted kennedy"],"dateCreated":"2022-12-28T10:00:00Z","datePublished":"2022-12-28T10:00:00Z","dateModified":"2022-12-28T10:00:00Z"}</script><link rel="apple-touch-icon" href="https://washingtonmonthly.com/wp-content/uploads/2016/06/cropped-WMlogo-180x180.jpg"><title>Ted Kennedy’s Lonely Liberalism | Washington Monthly</title></head>

<body class="post-template-default single single-post postid-144908 single-format-standard wp-custom-logo wp-embed-responsive jps-theme-newspack-scott ctct-newspack-theme singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-sidebar af-widget cat-books cat-featured cat-january-february-march-2023 cat-magazine cat-main primary-cat-january-february-march-2023 has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>


<amp-auto-ads type="adsense" data-ad-client="ca-pub-4696038160548757" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>

<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<amp-layout amp-access="popups.id_134968" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-x-small       i-amphtml-layout-container" role="button" tabindex="0" id="c0d4" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												<div data-form-id="135821" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-135821 no-recaptcha" id="ctct-form-2836319680" data-doajax="off" method="post" target="_top" action-xhr="//washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/?_wp_amp_action_xhr_converted=1"><span class="ctct-form-description"><p>Get a weekly dose of our best stories in your inbox.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-hidden"><label for="email___0ebeeec8a7bf027ecfc719c38bd8b9fb_0_1894447047">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___0ebeeec8a7bf027ecfc719c38bd8b9fb" value="" placeholder="email address" class="ctct-email ctct-label-hidden email___0ebeeec8a7bf027ecfc719c38bd8b9fb" id="email___0ebeeec8a7bf027ecfc719c38bd8b9fb_0_1894447047"></p><div class="ctct-list-selector amp-wp-93b8ea5" data-amp-original-style="display:none;"><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___b98d95907d7acc520fc6de2a4fd5670e[]" id="lists___b98d95907d7acc520fc6de2a4fd5670e_0_0" value="1390163360" class="ctct-checkbox ctct-label-right" checked><span class="ctct-label-right"><label for="lists___b98d95907d7acc520fc6de2a4fd5670e_0_0">Newspack List</label></span></fieldset></div></div><div class="ctct-optin-hide amp-wp-93b8ea5" data-amp-original-style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0"><label for="ctct-opt-in_0"> Yes, I would like to receive emails from Washington Monthly. (You can unsubscribe anytime)</label></span></p></div><div class="ctct_usage amp-wp-f2bc9b2" data-amp-original-style="border: 0 none; clip: rect( 0, 0, 0, 0 ); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute; width: 1px;"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1"></div><input type="hidden" name="ctct-id" value="135821"><input type="hidden" name="ctct-verify" value="8Iwzk5ZNUdweyKFsKCjL4GJbq"><input type="hidden" name="ctct-instance" value="0"><input type="hidden" name="ctct_time" value="1672209432"><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" value="Sign up" class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_3730882606"></p><div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from the <span data-amp-original-style="font-style:italic" class="amp-wp-4ddbd91">Washington Monthly</span></small></div><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form><script type="text/javascript" data-amp-unvalidated-tag>var ajaxurl = "https://washingtonmonthly.com/wp-admin/admin-ajax.php";</script></div>					</div>
					<form class="popup-dismiss-form c0d40 popup-action-form c0d4" method="POST" action-xhr="https://washingtonmonthly.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_134968">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c0d4.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_c0d4" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c0d4","delay":"3500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c0d4","delay":"3000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#c0d4 .newspack-popup-wrapper","delay":"3625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://washingtonmonthly.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c0d4","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_134968","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-134756" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-134756"><a target="_blank" rel="noopener" href="https://donatenow.networkforgood.org/1407658">Donate</a></li>
<li id="menu-item-134757" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-134757"><a target="_blank" rel="noopener" href="https://washingtonmonthly.secure.darwin.cx/J2WEBSGW">Subscribe</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://washingtonmonthly.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-143570" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143570"><a href="https://washingtonmonthly.com/2022-college-guide/">College Guide</a></li>
<li id="menu-item-134790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134790"><a href="https://washingtonmonthly.com/politics/">Politics</a></li>
<li id="menu-item-134833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134833"><a href="https://washingtonmonthly.com/the-monopolized-economy/">Monopolized Economy</a></li>
<li id="menu-item-134834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134834"><a href="https://washingtonmonthly.com/protecting-the-vote/">Protecting the Vote</a></li>
<li id="menu-item-134835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134835"><a href="https://washingtonmonthly.com/health-care/">Health Care</a></li>
<li id="menu-item-137575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-137575"><a href="https://washingtonmonthly.com/magazine/">Magazine</a><button aria-controls="submenu-137575" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_137575 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_137575 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_137575 : !toggle_137575 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-137575">
	<li id="menu-item-138376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138376"><a href="https://washingtonmonthly.com/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-137566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137566"><a href="https://washingtonmonthly.com/archives/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-137576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137576"><a href="https://washingtonmonthly.com/from-the-archives/">From the Archives</a><button aria-controls="submenu-137576" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_137576 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_137576 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_137576 : !toggle_137576 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-137576">
	<li id="menu-item-137577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137577"><a href="https://washingtonmonthly.com/from-the-archives/">Highlights</a></li>
	<li id="menu-item-137568" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-137568"><a href="https://washingtonmonthly.com/all-posts/">All Posts</a></li>
</ul>
</li>
<li id="menu-item-134828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134828"><a href="https://washingtonmonthly.com/about/">About</a></li>
<li id="menu-item-140131" class="menu-kulula-award menu-item menu-item-type-post_type menu-item-object-page menu-item-140131"><a href="https://washingtonmonthly.com/kukulaaward/">Kukula Award</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-134690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134690"><a target="_blank" rel="noopener" href="https://www.facebook.com/WashingtonMonthly/"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-134691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134691"><a target="_blank" rel="noopener" href="https://twitter.com/monthly"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
</ul>	</nav>
<section id="nav_menu-6" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-guides-container"><ul id="menu-slide-out-menu-guides" class="menu"><li id="menu-item-137742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137742"><a href="https://washingtonmonthly.com/2021college-guide/">2021 College Guide and Rankings</a></li>
<li id="menu-item-134745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134745"><a href="https://washingtonmonthly.com/2020-hospital-guide/">2020 Hospital Guide and Rankings</a></li>
<li id="menu-item-137748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-137748"><a href="https://washingtonmonthly.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-138374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138374"><a href="https://washingtonmonthly.com/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-137755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137755"><a href="https://washingtonmonthly.com/archives/">Past Issues</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-4" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-sections-container"><ul id="menu-slide-out-menu-sections" class="menu"><li id="menu-item-134734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-134734"><a href="https://washingtonmonthly.com/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-134735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134735"><a href="https://washingtonmonthly.com/education/k-12/">K-12</a></li>
	<li id="menu-item-134736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134736"><a href="https://washingtonmonthly.com/education/college-rankings/">Higher Education</a></li>
</ul>
</li>
<li id="menu-item-134732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134732"><a href="https://washingtonmonthly.com/politics/">Politics</a></li>
<li id="menu-item-134738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134738"><a href="https://washingtonmonthly.com/health-care/">Health Care</a></li>
<li id="menu-item-137743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137743"><a href="https://washingtonmonthly.com/protecting-the-vote/">Protecting the Vote</a></li>
<li id="menu-item-137744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137744"><a href="https://washingtonmonthly.com/law-and-justice/">Law and Justice</a></li>
<li id="menu-item-137745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137745"><a href="https://washingtonmonthly.com/the-monopolized-economy/">The Monopolized Economy</a></li>
<li id="menu-item-137746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137746"><a href="https://washingtonmonthly.com/economy/">Economy</a></li>
<li id="menu-item-137747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137747"><a href="https://washingtonmonthly.com/books/">Books</a></li>
</ul></div></section><section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-about-container"><ul id="menu-slide-out-menu-about" class="menu"><li id="menu-item-134725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134725"><a href="https://washingtonmonthly.com/about/">About</a></li>
<li id="menu-item-134726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134726"><a href="https://washingtonmonthly.com/advertising-opportunities/">Advertise</a></li>
<li id="menu-item-134727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134727"><a href="https://washingtonmonthly.com/contact/">Contact</a></li>
<li id="menu-item-138969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138969"><a href="https://washingtonmonthly.com/careers/">Careers</a></li>
<li id="menu-item-134747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134747"><a href="https://washingtonmonthly.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-137741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137741"><a target="_blank" rel="noopener" href="https://philanthropy.washingtonmonthly.com/">Successes of Philanthropy</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-6" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-guides-container"><ul id="menu-slide-out-menu-guides-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137742"><a href="https://washingtonmonthly.com/2021college-guide/">2021 College Guide and Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134745"><a href="https://washingtonmonthly.com/2020-hospital-guide/">2020 Hospital Guide and Rankings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-137748"><a href="https://washingtonmonthly.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138374"><a href="https://washingtonmonthly.com/magazine/current-issue/">Current Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137755"><a href="https://washingtonmonthly.com/archives/">Past Issues</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-4" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-sections-container"><ul id="menu-slide-out-menu-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-134734"><a href="https://washingtonmonthly.com/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134735"><a href="https://washingtonmonthly.com/education/k-12/">K-12</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134736"><a href="https://washingtonmonthly.com/education/college-rankings/">Higher Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134732"><a href="https://washingtonmonthly.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134738"><a href="https://washingtonmonthly.com/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137743"><a href="https://washingtonmonthly.com/protecting-the-vote/">Protecting the Vote</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137744"><a href="https://washingtonmonthly.com/law-and-justice/">Law and Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137745"><a href="https://washingtonmonthly.com/the-monopolized-economy/">The Monopolized Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137746"><a href="https://washingtonmonthly.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137747"><a href="https://washingtonmonthly.com/books/">Books</a></li>
</ul></div></section><section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-about-container"><ul id="menu-slide-out-menu-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134725"><a href="https://washingtonmonthly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134726"><a href="https://washingtonmonthly.com/advertising-opportunities/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134727"><a href="https://washingtonmonthly.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138969"><a href="https://washingtonmonthly.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134747"><a href="https://washingtonmonthly.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137741"><a target="_blank" rel="noopener" href="https://philanthropy.washingtonmonthly.com/">Successes of Philanthropy</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Sections</span>
						</button>
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://washingtonmonthly.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="798" height="200" src="https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Washington Monthly" data-hero-candidate="" srcset="https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm.png 798w, https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm-300x75.png 300w, https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm-400x100.png 400w, https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm-706x177.png 706w" sizes="(max-width: 798px) 100vw, 798px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9Ijc5OCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Washington Monthly" src="https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm.png" srcset="https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm.png 798w, https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm-300x75.png 300w, https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm-400x100.png 400w, https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm-706x177.png 706w" sizes="(max-width: 798px) 100vw, 798px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://washingtonmonthly.com/" rel="home">Washington Monthly</a></p>
					
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://washingtonmonthly.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-books category-featured category-january-february-march-2023 category-magazine category-main tag-books tag-jesse-jackson tag-jfk tag-jimmy-carter tag-john-f-kennedy tag-newt-gingrich tag-ted-kennedy">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://washingtonmonthly.com/magazine/january-february-march-2023/" rel="category tag">January/February/March 2023</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Ted Kennedy’s Lonely Liberalism		</h1>
				<div class="newspack-post-subtitle">
			Reassessing the life and career of the senator who kept hope alive.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://washingtonmonthly.com/author/david-masciotra/">David Masciotra</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-12-28T05:00:00-05:00">December 28, 2022</time><time class="updated" datetime="2022-12-27T14:00:10-05:00">December 27, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="781" src="https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-1200x781.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-1200x781.jpg 1200w, https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-300x195.jpg 300w, https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-1536x999.jpg 1536w, https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-2048x1332.jpg 2048w, https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-1568x1020.jpg 1568w, https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-400x260.jpg 400w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijc4MSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-1200x781.jpg" srcset="https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-1200x781.jpg 1200w, https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-300x195.jpg 300w, https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-1536x999.jpg 1536w, https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-2048x1332.jpg 2048w, https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-1568x1020.jpg 1568w, https://washingtonmonthly.com/wp-content/uploads/2022/12/AP8005210391-400x260.jpg 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Sen. Edward M. Kennedy conducting a public forum on the impact of the Carter administration's proposals to reduce social security benefits on Capitol Hill in Washington, May 21, 1980. (AP Photo/J. Scott Applewhite)</span></figcaption>
			
			</figure>

		

<article id="post-144908" class="post-144908 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-featured category-january-february-march-2023 category-magazine category-main tag-books tag-jesse-jackson tag-jfk tag-jimmy-carter tag-john-f-kennedy tag-newt-gingrich tag-ted-kennedy entry">
	<div class="entry-content">

		
		
<p class="has-drop-cap">Liberalism is under assault. Already having suffered decades of reputational damage after Richard Nixon and Ronald Reagan battered the word into oblivion, it is now rare to ever hear it with a positive connotation. The right wing continues to equate it with moral decadence and fiscal recklessness, while the hard left of the Democratic Socialists of America variety blames liberalism for everything from the ascendance of Donald Trump to extreme income inequality. </p>



<figure class="wp-block-image alignright size-medium"><amp-img width="197" height="300" src="https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Farrell-197x300.jpg" alt="" class="wp-image-144912 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Farrell-197x300.jpg 197w, https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Farrell-400x608.jpg 400w, https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Farrell.jpg 619w" sizes="(max-width: 197px) 100vw, 197px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjE5NyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="197" height="300" src="https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Farrell-197x300.jpg" alt="" srcset="https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Farrell-197x300.jpg 197w, https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Farrell-400x608.jpg 400w, https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Farrell.jpg 619w" sizes="(max-width: 197px) 100vw, 197px"></noscript></amp-img><figcaption class="wp-element-caption">Ted Kennedy: A Life
by John A. Farrell
Penguin Press, 725 pp.</figcaption></figure>



<p>The historically illiterate hatred of liberalism not only eliminates serious consideration of right-wing machinations and propaganda from political analysis, but also requires obliviousness to the achievements of democratic liberalism. Loosely defined, that’s the representative form of government, operating within a free market, that prioritizes individual liberties, protects minority rights, and marshals public goods and services in an attempt to cure, or at least mitigate, social ills. Beginning with Franklin D. Roosevelt’s New Deal, moving through the turbulence of the 1960s and ’70s, and extending all the way through the Bill Clinton and Barack Obama years, liberals gave the United States civil rights and gay rights; the fuller inclusion of women in political, economic, and cultural institutions; and a social welfare state that, although inadequate compared to its European counterparts, significantly reduces poverty and softens its effects. </p>



<figure class="wp-block-image alignright size-medium"><amp-img width="197" height="300" src="https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Gabler-197x300.jpg" alt="" class="wp-image-144913 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Gabler-197x300.jpg 197w, https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Gabler-400x608.jpg 400w, https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Gabler.jpg 789w" sizes="(max-width: 197px) 100vw, 197px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjE5NyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="197" height="300" src="https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Gabler-197x300.jpg" alt="" srcset="https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Gabler-197x300.jpg 197w, https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Gabler-400x608.jpg 400w, https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Gabler.jpg 789w" sizes="(max-width: 197px) 100vw, 197px"></noscript></amp-img><figcaption class="wp-element-caption">Against the Wind: 
Edward Kennedy and the Rise of Conservatism, 1976–2009
by Neal Gabler
Crown, 1,258 pp. (2022)</figcaption></figure>



<p>At precisely the moment when liberalism is facing criticism from the socialist left and under vicious attack from the fascist right, there are two new biographies of one of its leading tribunes: Edward M. Kennedy. In the first book, the Pulitzer Prize–winning historian and biographer John A. Farrell turns his discerning eye toward Kennedy after gaining access to his diaries and personal papers. In <em>Ted Kennedy: A Life</em>, his approach to recalling the familiar triumphs and failures of Kennedy, from the myriad accomplishments of his legislative career to the catastrophe of Chappaquiddick, is Hemingwayesque. Writing in a minimalist style, Farrell largely leaves it to the reader to draw a conclusion about the meaning of Kennedy’s colorful life. </p>




<p>Farrell’s sources are second to none, and he demonstrates his characteristic knack for establishing a strong story arc. Yet the straightforward journalistic tone and presentation has its flaws. Rather than couch Ted Kennedy’s victories and defeats in a depiction of America’s transformation from John F. Kennedy’s social welfare policies of the “New Frontier” to Newt Gingrich’s Contract With America, Farrell is content to write about Kennedy’s life as if he were a protagonist in a novel. While his portrait is, generally, sympathetic, it feels too coldly withdrawn from the high stakes of Kennedy’s nearly 50 years as a leader of the Democratic Party. It also suffers from a few odd choices. For example, Farrell scrutinizes in painstaking detail when Kennedy cheated on exams at Harvard and was expelled, but dispenses with Kennedy’s reaction to JFK’s assassination in only a couple of pages. </p>



<figure class="wp-block-image alignright size-medium"><amp-img width="199" height="300" src="https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Gabler2-199x300.jpg" alt="" class="wp-image-144914 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Gabler2-199x300.jpg 199w, https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Gabler2-400x603.jpg 400w, https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Gabler2.jpg 796w" sizes="(max-width: 199px) 100vw, 199px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjE5OSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="199" height="300" src="https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Gabler2-199x300.jpg" alt="" srcset="https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Gabler2-199x300.jpg 199w, https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Gabler2-400x603.jpg 400w, https://washingtonmonthly.com/wp-content/uploads/2022/12/Jan-23-Books-Gabler2.jpg 796w" sizes="(max-width: 199px) 100vw, 199px"></noscript></amp-img><figcaption class="wp-element-caption">Catching the Wind: 
Edward Kennedy and the Liberal Hour, 1932–1975
by Neal Gabler
Crown, 843 pp. (2020)</figcaption></figure>



<p>Despite this, Farrell manages to surprise the reader with new revelations. According to diary entries he uncovered, Ted Kennedy received personal assurances from Samuel Alito that he would not vote to overturn <em>Roe v. Wade</em> if he were on the Supreme Court. Unprecedented access to Kennedy’s papers enables Farrell to demonstrate exactly how much the Kennedy inner circle worried about the potential for violence and authoritarianism in right-wing politics—revelations that are quite forceful in the aftermath of the January 6 insurrection and in an age of rising hate crimes. </p>



<p>Neal Gabler, the journalist and author of previous books on Hollywood, Walt Disney, and Barbra Streisand, employs a method so stylistically and substantively opposed to Farrell in his chronicle of Kennedy that the books make for strange bedfellows. Weighing in at more than 2,000 pages, Gabler’s two-volume biography of Ted Kennedy asserts at the opening that its subject is the most powerful symbol of liberalism, and that scrutiny of his life doubles as a study of “political morality.” The first volume, <em>Catching the Wind: Edward Kennedy and the Liberal Hour, 1932–1975</em>, was published in 2020, and now the second volume, <em>Against the Wind: Edward Kennedy and the Rise of Conservatism, 1976–2009</em>, completes the story. </p>



<figure class="wp-block-pullquote alignleft"><blockquote><p><em>Acting on the belief that deregulation would lead to better and less expensive choices for consumers, Jimmy Carter and Ted Kennedy stripped regulations from the airline and trucking industries. But during the era of lax antitrust enforcement under Reagan, those markets consolidated wildly, leading to higher prices, poorer service, and the steady dilution of organized labor.</em></p></blockquote></figure>



<p>Although quite an undertaking for the reader, Gabler’s obsessively thorough account feels more politically relevant and applicable. Properly understanding Ted Kennedy as emblematic of a full-throated form of advocacy for interventionist government, the “Wind” series offers an engaging analysis of liberalism in the 20th century. While Farrell doesn’t advance much of a thesis in his dragnet depiction of Kennedy, Gabler is committed to his argument to the point of fantasy. </p>



<p>If one is to believe Gabler, Ted Kennedy is one of the few sympathetic postwar figures of American politics—a lone hero out of the Disney movies he studied as research for his earlier work. Ignoring the historical record, Gabler asserts that Ted Kennedy was the only authentic liberal in the Kennedy family: JFK was a cold power broker, and Robert Kennedy converted to liberalism too late in life to make any real impact. To justify Ted’s injurious primary challenge to President Jimmy Carter, which helped to roll out the red carpet for Ronald Reagan, Gabler goes through a tortured exercise of sketching Carter not merely as a floundering president, but as a horrific villain hell bent on the dismantlement of liberalism. Kennedy’s irrational hatred of Carter was such a hindrance to sound judgment that he spearheaded the internal movement to destroy Carter’s comprehensive health care plan. Gabler tries and fails to defend Kennedy’s obstinance, but concedes that the Carter plan was, in hindsight, better than the Affordable Care Act. </p>




<p>One of the few criticisms Gabler musters of Kennedy involves the late senator’s cooperation with Carter on a deregulatory agenda. Acting on the belief that deregulation would lead to better and less expensive choices for consumers, Carter and Kennedy collaborated on bills that would strip regulations from the airline and trucking industries. The results were mixed at best. Prices initially fell—though they were already falling in the airline sector before deregulation—and new competitors entered the market. But when the era of lax antitrust enforcement commenced under Reagan, those markets, especially airlines, consolidated wildly, leading to higher prices, poorer service, and the steady dilution of organized labor. Later in life, Kennedy expressed regret for his involvement in the deregulatory wave of the 1970s. Gabler resorts to psychoanalysis as explanation—asserting that Kennedy viewed it as an opportunity to ingratiate himself with voters in an era of conservative popularity. Farrell quotes analysts who share Gabler’s cynicism, but also uses it as an opportunity to explore the “partnership” Kennedy forged with then law professor, and eventual Supreme Court justice, Stephen Breyer. It was Breyer who convinced Kennedy that deregulation could work within the frame of liberal politics by reducing costs for poor and middle-class consumers. </p>



<p>During the Reagan years, according to Gabler’s chronicle, Kennedy was practically alone in keeping liberalism alive. There is no mention of Jesse Jackson (reduced to “Black leader” in Gabler’s massive text) and his presidential campaigns of 1984 and 1988, which collectively ushered millions of new voters into the Democratic Party. Everyone from Bernie Sanders to Lee Atwater credits Jackson with, in the words of Atwater, giving “the Senate back to the Democrats in 1986” and making “possible a new liberal politics in the dying years of the Reagan administration.” </p>



<p>On the subject of the Bill Clinton years, Gabler is at his most Hollywood absurd when he claims that Clinton won reelection in 1996 “in part by following the [Ted] Kennedy playbook,” and that Clinton’s high approval ratings were due to the Massachusetts senator’s fight to “keep liberalism alive.” Through his fan fiction rendering of the Clinton presidency, Gabler reveals that even if he has a sophisticated, and often brilliant, sense of how Nixon and Reagan transformed American political culture, creating many of the delusions, prejudices, and fears that are now so powerful, he has little appreciation for how influential right-wing propaganda severely restrains Democratic politics. Bill Clinton had to shield his administration from unprecedented personal and legal attack, counter the poisonous partisanship and austerity of the Gingrich agenda, and remake the American political vocabulary after 12 years of right-wing dominance. Kennedy did important work in the 1990s, but after winning reelection against Mitt Romney in 1994, he was safe in the Senate to thunder about “political morality.” Clinton had to govern. </p>



<p>Farrell’s well-written but stoic storytelling approach avoids Gabler’s pitfalls. By focusing on the senator’s achievements and shortcomings alike, he makes clear how important Kennedy was to the fight for liberalism without succumbing to hagiography. </p>



<p class="has-drop-cap">It is on the matter of governance that Farrell’s and Gabler’s books are at their most salient. Although neither of them reach the heights of the <em>Boston Globe</em> team’s balanced and effective <em>Last Lion: The Fall and Rise of Ted Kennedy</em>, edited by Peter S. Canellos, they both give necessary weight to the staggering amount of legislation that bore Ted Kennedy’s fingerprints. The adoption of a more hospitable immigration system, the enshrinement of voting rights, the guarantee of health care coverage for children, and what some legal experts consider the most sweeping civil rights law in the nation’s history, the Americans with Disabilities Act, all became reality, in part, because of Kennedy’s tenacity and savvy as a legislator and negotiator. This list, as impressive as it is, barely scratches the surface of Kennedy’s résumé. </p>




<p>Despite Farrell’s restraint and Gabler’s excesses, the books make it clear that the achievements of Ted Kennedy in the service of liberalism are not merely the record of political gamesmanship. They are effective examples of how intelligent and compassionate public policy can improve the lives of actual human beings. In the period that Farrell and Gabler respectively chronicle, the political imagination shrank, and in its place arose the dangerous cynicism that questions not only the motives of political leaders but the point of politics itself. The right wing uses the widespread idea that politics is nothing more than an exercise in corruption to undermine the very notion of public service for the common good.</p>



<figure class="wp-block-pullquote alignright"><blockquote><p><em>The adoption of a more hospitable immigration system, the enshrinement of voting rights, the guarantee of health care coverage for children, and the Americans with Disabilities Act became reality because of Kennedy’s tenacity and savvy as a legislator and negotiator. This list, as impressive as it is, barely scratches the surface of Kennedy’s résumé.</em></p></blockquote></figure>



<p>President Joe Biden’s victories on COVID-19 relief, infrastructure, drug prices, antitrust enforcement, and alternative energy demonstrate that liberalism retains its efficacy, even if there is little appreciation for the ideology, at least by name, among the electorate. To replicate those victories, and to preserve America’s fragile democracy, will require a regeneration of the political imagination. </p>



<p>One of the most beautiful eulogies in American history is the speech that a young, distraught Ted Kennedy gave for his brother Robert. Following the second assassination to tear apart his family and country, Kennedy said, with his voice cracking, “My brother need not be idealized, or enlarged in death beyond what he was in life; but be remembered simply as a good and decent man, who saw wrong and tried to right it, saw suffering and tried to heal it, saw war and tried to stop it.”</p>



<p>The eulogy serves just as well for Ted himself, who, like his brothers, used the messy and often ugly process of politics to comfort the afflicted. The children who have medicine that they would otherwise lack, the disabled who have opportunities and rights they were once denied, and the immigrants who risked everything to make an American life are living proof of the promise of liberalism.</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-63ac2a690d1db" aria-labelledby="related-posts-item-63ac2a690d1db-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-63ac2a690d1db-label" href="https://washingtonmonthly.com/2020/02/28/david-brooks-establishes-the-neversanders-group/">David Brooks Establishes the #NeverSanders Group</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://washingtonmonthly.com/2020/02/28/david-brooks-establishes-the-neversanders-group/"><amp-img src="https://i0.wp.com/washingtonmonthly.com/wp-content/uploads/2020/02/48684847821_3667c878af_k.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="David Brooks" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/washingtonmonthly.com/wp-content/uploads/2020/02/48684847821_3667c878af_k.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="David Brooks" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">February 28, 2020</li><li class="jp-related-posts-i2__post-context">In "Political Animal"</li></ul><ul id="related-posts-item-63ac2a690d201" aria-labelledby="related-posts-item-63ac2a690d201-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-63ac2a690d201-label" href="https://washingtonmonthly.com/2022/04/03/moderation-in-the-name-of-liberty-is-no-vice/">Moderation in the Name of Liberty is No Vice</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://washingtonmonthly.com/2022/04/03/moderation-in-the-name-of-liberty-is-no-vice/"><amp-img src="https://i0.wp.com/washingtonmonthly.com/wp-content/uploads/2022/04/AP19129102793809-scaled.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="Francis Fukuyama" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/washingtonmonthly.com/wp-content/uploads/2022/04/AP19129102793809-scaled.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="Francis Fukuyama" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">April 3, 2022</li><li class="jp-related-posts-i2__post-context">In "April/May/June 2022"</li></ul><ul id="related-posts-item-63ac2a690d21e" aria-labelledby="related-posts-item-63ac2a690d21e-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-63ac2a690d21e-label" href="https://washingtonmonthly.com/2019/11/03/the-washington-monthlys-liberal-imagination/">The Washington Monthly’s Liberal Imagination</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://washingtonmonthly.com/2019/11/03/the-washington-monthlys-liberal-imagination/"><amp-img src="https://i0.wp.com/washingtonmonthly.com/wp-content/uploads/2019/03/24295852358_88921b890b_k.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="Nancy Pelosi and House Democrats" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/washingtonmonthly.com/wp-content/uploads/2019/03/24295852358_88921b890b_k.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="Nancy Pelosi and House Democrats" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">November 3, 2019</li><li class="jp-related-posts-i2__post-context">In "Magazine"</li></ul></div></nav><section id="block-4" class="below-content widget widget_block"><figure class="wp-block-image size-full"><a href="https://donatenow.networkforgood.org/1407658" target="_blank"><amp-img width="809" height="289" src="https://washingtonmonthly.com/wp-content/uploads/2021/12/809x289_Liberty_ArticleBottom.jpg" alt="Our ideas can save democracy... But we need your help! Donate Now!" class="wp-image-138079 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://washingtonmonthly.com/wp-content/uploads/2021/12/809x289_Liberty_ArticleBottom.jpg 809w, https://washingtonmonthly.com/wp-content/uploads/2021/12/809x289_Liberty_ArticleBottom-300x107.jpg 300w, https://washingtonmonthly.com/wp-content/uploads/2021/12/809x289_Liberty_ArticleBottom-400x143.jpg 400w" sizes="(max-width: 809px) 100vw, 809px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI4OSIgd2lkdGg9IjgwOSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="809" height="289" src="https://washingtonmonthly.com/wp-content/uploads/2021/12/809x289_Liberty_ArticleBottom.jpg" alt="Our ideas can save democracy... But we need your help! Donate Now!" srcset="https://washingtonmonthly.com/wp-content/uploads/2021/12/809x289_Liberty_ArticleBottom.jpg 809w, https://washingtonmonthly.com/wp-content/uploads/2021/12/809x289_Liberty_ArticleBottom-300x107.jpg 300w, https://washingtonmonthly.com/wp-content/uploads/2021/12/809x289_Liberty_ArticleBottom-400x143.jpg 400w" sizes="(max-width: 809px) 100vw, 809px"></noscript></amp-img></a></figure></section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://washingtonmonthly.com/tag/books/" rel="tag">books</a><span class="sep">, </span><a href="https://washingtonmonthly.com/tag/jesse-jackson/" rel="tag">Jesse Jackson</a><span class="sep">, </span><a href="https://washingtonmonthly.com/tag/jfk/" rel="tag">JFK</a><span class="sep">, </span><a href="https://washingtonmonthly.com/tag/jimmy-carter/" rel="tag">Jimmy Carter</a><span class="sep">, </span><a href="https://washingtonmonthly.com/tag/john-f-kennedy/" rel="tag">John F. Kennedy</a><span class="sep">, </span><a href="https://washingtonmonthly.com/tag/newt-gingrich/" rel="tag">Newt Gingrich</a><span class="sep">, </span><a href="https://washingtonmonthly.com/tag/ted-kennedy/" rel="tag">Ted Kennedy</a></span>	</footer>

	
			<div class="author-bio">
				
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								David Masciotra							</h2>

															<div class="author-meta">
																										</div>
							
						</div>
					</div>

											<p>David Masciotra is the author of several books, including I Am Somebody: Why Jesse Jackson Matters, Mellencamp: American Troubadour, and a forthcoming examination of the politics of exurbia and suburbia. He has also written for The New Republic, The Progressive, and many other publications on politics, music, and literature.</p>

						<a class="author-link" href="https://washingtonmonthly.com/author/david-masciotra/" rel="author">
							More by David Masciotra						</a>
					
				</div>

			</div>
			
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="text-11" class="widget widget_text">			<div class="textwidget"><div class="wp-block-group has-background amp-wp-2a76d83" data-amp-original-style="padding: 20px; background-color: #e6ecf4;">
<div class="wp-block-group__inner-container">
<h3 class="has-text-align-center">Support <em>Washington Monthly</em></h3>
<div class="wp-block-buttons is-content-justification-center">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://donatenow.networkforgood.org/1407658" target="_blank" rel="noreferrer noopener">Donate Now!</a></div>
</div>
</div>
</div>
</div>
		</section><section id="ctct_form-2" class="widget "><div data-form-id="135821" id="ctct-form-wrapper-1" class="ctct-form-wrapper"><h3>Newsletter</h3><form class="ctct-form ctct-form-135821 no-recaptcha" id="ctct-form-711511937" data-doajax="off" method="post" target="_top" action-xhr="//washingtonmonthly.com/2022/12/28/ted-kennedys-lonely-liberalism/?_wp_amp_action_xhr_converted=1"><span class="ctct-form-description"><p>Get a weekly dose of our best stories in your inbox.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-hidden"><label for="email___0ebeeec8a7bf027ecfc719c38bd8b9fb_1_1389414429">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___0ebeeec8a7bf027ecfc719c38bd8b9fb" value="" placeholder="email address" class="ctct-email ctct-label-hidden email___0ebeeec8a7bf027ecfc719c38bd8b9fb" id="email___0ebeeec8a7bf027ecfc719c38bd8b9fb_1_1389414429"></p><div class="ctct-list-selector amp-wp-93b8ea5" data-amp-original-style="display:none;"><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___b98d95907d7acc520fc6de2a4fd5670e[]" id="lists___b98d95907d7acc520fc6de2a4fd5670e_1_0" value="1390163360" class="ctct-checkbox ctct-label-right" checked><span class="ctct-label-right"><label for="lists___b98d95907d7acc520fc6de2a4fd5670e_1_0">Newspack List</label></span></fieldset></div></div><div class="ctct-optin-hide amp-wp-93b8ea5" data-amp-original-style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_1"><label for="ctct-opt-in_1"> Yes, I would like to receive emails from Washington Monthly. (You can unsubscribe anytime)</label></span></p></div><div class="ctct_usage amp-wp-f2bc9b2" data-amp-original-style="border: 0 none; clip: rect( 0, 0, 0, 0 ); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute; width: 1px;"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1"></div><input type="hidden" name="ctct-id" value="135821"><input type="hidden" name="ctct-verify" value="8Iwzk5ZNUdweyKFsKCjL4GJbq"><input type="hidden" name="ctct-instance" value="1"><input type="hidden" name="ctct_time" value="1672209433"><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" value="Sign up" class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_3692576025"></p><div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from the <span data-amp-original-style="font-style:italic" class="amp-wp-4ddbd91">Washington Monthly</span></small></div><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form><script type="text/javascript" data-amp-unvalidated-tag>var ajaxurl = "https://washingtonmonthly.com/wp-admin/admin-ajax.php";</script></div></section></aside>

		</main>
	</section>


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="block-26" class="above-footer widget widget_block">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</section>			</div>
		</div>
	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://washingtonmonthly.com/" rel="home">
					<amp-img width="400" height="97" src="https://washingtonmonthly.com/wp-content/uploads/2021/09/logo-white-sm-400x97.png" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://washingtonmonthly.com/wp-content/uploads/2021/09/logo-white-sm-400x97.png 400w, https://washingtonmonthly.com/wp-content/uploads/2021/09/logo-white-sm-300x73.png 300w, https://washingtonmonthly.com/wp-content/uploads/2021/09/logo-white-sm.png 600w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk3IiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="97" src="https://washingtonmonthly.com/wp-content/uploads/2021/09/logo-white-sm-400x97.png" alt="" decoding="async" loading="lazy" srcset="https://washingtonmonthly.com/wp-content/uploads/2021/09/logo-white-sm-400x97.png 400w, https://washingtonmonthly.com/wp-content/uploads/2021/09/logo-white-sm-300x73.png 300w, https://washingtonmonthly.com/wp-content/uploads/2021/09/logo-white-sm.png 600w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134690"><a target="_blank" rel="noopener" href="https://www.facebook.com/WashingtonMonthly/"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134691"><a target="_blank" rel="noopener" href="https://twitter.com/monthly"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-137584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137584"><a href="https://washingtonmonthly.com/2021college-guide/">2022 College Guide and Rankings</a></li>
<li id="menu-item-137585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137585"><a href="https://washingtonmonthly.com/2020-hospital-guide/">2020 Hospital Guide and Rankings</a></li>
<li id="menu-item-137574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-137574"><a href="https://washingtonmonthly.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-138375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138375"><a href="https://washingtonmonthly.com/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-137542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137542"><a href="https://washingtonmonthly.com/archives/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-137570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137570"><a href="https://washingtonmonthly.com/from-the-archives/">From the Archives</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-134876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-134876"><a href="https://washingtonmonthly.com/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-134878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134878"><a href="https://washingtonmonthly.com/education/k-12/">K-12</a></li>
	<li id="menu-item-134877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134877"><a href="https://washingtonmonthly.com/education/college-rankings/">Higher Education</a></li>
</ul>
</li>
<li id="menu-item-137736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137736"><a href="https://washingtonmonthly.com/health-care/">Health Care</a></li>
<li id="menu-item-137737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137737"><a href="https://washingtonmonthly.com/the-monopolized-economy/">The Monopolized Economy</a></li>
</ul></div></section><section id="nav_menu-9" class="widget widget_nav_menu"><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-137587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137587"><a href="https://washingtonmonthly.com/politics/">Politics</a></li>
<li id="menu-item-137589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137589"><a href="https://washingtonmonthly.com/protecting-the-vote/">Protecting the Vote</a></li>
<li id="menu-item-137590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137590"><a href="https://washingtonmonthly.com/law-and-justice/">Law and Justice</a></li>
<li id="menu-item-137738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137738"><a href="https://washingtonmonthly.com/economy/">Economy</a></li>
<li id="menu-item-137739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137739"><a href="https://washingtonmonthly.com/books/">Books</a></li>
</ul></div></section><section id="nav_menu-10" class="widget widget_nav_menu"><div class="menu-footer-4-container"><ul id="menu-footer-4" class="menu"><li id="menu-item-134886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134886"><a href="https://washingtonmonthly.com/about/">About</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134887"><a href="https://washingtonmonthly.com/advertising-opportunities/">Advertising</a></li>
<li id="menu-item-134888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134888"><a href="https://washingtonmonthly.com/contact/">Contact</a></li>
<li id="menu-item-138965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138965"><a href="https://washingtonmonthly.com/careers/">Careers</a></li>
<li id="menu-item-134890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134890"><a href="https://washingtonmonthly.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-137586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137586"><a target="_blank" rel="noopener" href="https://philanthropy.washingtonmonthly.com/">Successes of Philanthropy</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Washington Monthly.</span>
				
				<a target="_blank" href="https://newspack.com/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-217112248-1","config":{"UA-217112248-1":{"groups":"default","linker":{"domains":["washingtonmonthly.com"]},"send_page_view":false}}},"triggers":{"n2f2":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n2f4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n2f5":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n2f6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n2f7":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n2f8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n30b":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Ted Kennedy\u2019s Lonely Liberalism"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n321":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Ted Kennedy\u2019s Lonely Liberalism"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n32f":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Ted Kennedy\u2019s Lonely Liberalism"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c387":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter Signup (134968) - Everyone"},"selector":"#c0d4"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-217112248-1","config":{"UA-217112248-1":{"groups":"default","linker":{"domains":["washingtonmonthly.com"]},"send_page_view":false}}},"triggers":{"c38a":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter Signup (134968) - Everyone"},"selector":"#c0d4","visibilitySpec":{"totalTimeMin":500}},"c38c":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Newsletter Signup (134968) - Everyone"},"selector":"#c0d4 form:not(.popup-dismiss-form)"},"c38e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter Signup (134968) - Everyone"},"selector":"#c0d4 .popup-dismiss-form"}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://washingtonmonthly.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-MDM00PNBMB","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
				<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
					</div>
				<amp-install-serviceworker src="https://washingtonmonthly.com/wp.serviceworker" data-iframe-src="https://washingtonmonthly.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-217112248-1","config":{"UA-217112248-1":{"groups":"default","linker":[]}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"washingtonmonthly.com"}}</script></amp-analytics><script type="text/javascript" src="https://washingtonmonthly.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.13.0" id="recaptcha-v2-js" data-amp-unvalidated-tag></script>
<script async="async" defer type="text/javascript" src="//www.google.com/recaptcha/api.js?onload=renderReCaptcha&amp;render=explicit&amp;ver=1.13.0" id="recaptcha-lib-v2-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://washingtonmonthly.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.13.0" id="ctct_frontend_forms-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="jetpack-instant-search-js-before" data-amp-unvalidated-tag>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwashingtonmonthly.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A200884816%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22ctct_forms%22%3A%7B%22singular_name%22%3A%22Form%22%2C%22name%22%3A%22Forms%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwashingtonmonthly.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22isFreePlan%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwashingtonmonthly.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22bddd5e908e%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type="text/javascript" src="https://washingtonmonthly.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&amp;ver=cccf5593aef3de8e9b3f" id="jetpack-instant-search-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="//stats.wp.com/w.js?ver=202252" id="jp-tracks-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://washingtonmonthly.com/wp-content/plugins/wp-parsely/build/loader.js?ver=11d36be1108ae9f257cd" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://washingtonmonthly.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.3" data-amp-unvalidated-tag></script>			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=200884816&amp;post=144908&amp;tz=-5&amp;srv=washingtonmonthly.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=washingtonmonthly.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated in 0.594 seconds
	191019 bytes batcached for 300 seconds
-->
