<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"class="post-template-default single single-post postid-65294 single-format-standard custom-background" class="no-js"><!--<![endif]-->

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta charset="utf-8">

		<meta http-equiv="X-UA-Compatible" content="IE=edge">

	<title>Washington Monthly |  Some Facts About Mueller&#8217;s Appointment as Special Prosecutor</title>

		<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1"/>

			<link rel="apple-touch-icon" href="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/themes/washington-monthly/library/images/apple-touch-icon.png">
		<link rel="icon" href="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/themes/washington-monthly/favicon.png">
		<!--[if IE]>
		<link rel="shortcut icon" href="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/themes/washington-monthly/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/themes/washington-monthly/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link rel="pingback" href="http://washingtonmonthly.com/xmlrpc.php">

				<script type="text/javascript">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</script>
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washington Monthly &raquo; Feed" href="http://washingtonmonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Monthly &raquo; Comments Feed" href="http://washingtonmonthly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Monthly &raquo; Some Facts About Mueller&#8217;s Appointment as Special Prosecutor Comments Feed" href="http://washingtonmonthly.com/2017/05/18/some-facts-about-muellers-appointment-as-special-prosecutor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/washingtonmonthly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/plugins/media-credit/public/css/media-credit.css' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/maxmegamenu/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/themes/washington-monthly/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/themes/washington-monthly/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://washingtonmonthly.com/wp-json/' />
<link rel="canonical" href="http://washingtonmonthly.com/2017/05/18/some-facts-about-muellers-appointment-as-special-prosecutor/" />
<link rel='shortlink' href='http://washingtonmonthly.com/?p=65294' />
<link rel="alternate" type="application/json+oembed" href="http://washingtonmonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwashingtonmonthly.com%2F2017%2F05%2F18%2Fsome-facts-about-muellers-appointment-as-special-prosecutor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://washingtonmonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwashingtonmonthly.com%2F2017%2F05%2F18%2Fsome-facts-about-muellers-appointment-as-special-prosecutor%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		

<!-- WP Links CSS-->
<style type="text/css">
.wp-links-icon { background:url("http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/plugins/wp-links/icons/") no-repeat 100% 50%; padding-right:15px; margin-right: 2px;};
</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/cropped-WMlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/cropped-WMlogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/cropped-WMlogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/cropped-WMlogo-270x270.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Washington Monthly" />
<meta property="og:title" content="Some facts about Robert Mueller's appointment as special prosecutor" />
<meta property="og:url" content="http://washingtonmonthly.com/2017/05/18/some-facts-about-muellers-appointment-as-special-prosecutor/" />
<meta property="og:description" content="What you should know about the man and process that will guide the Trump/Russia probe." />
<meta property="og:updated_time" content="2017-05-18T13:44:25+00:00" />
<meta property="og:image" content="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/mueller.jpg" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2017-05-18T13:02:48+00:00" />
<meta property="article:modified_time" content="2017-05-18T13:44:25+00:00" />
<meta name="twitter:title" content="Some Facts About Mueller&#8217;s Appointment as Special Prosecutor" />
<meta name="twitter:url" content="http://washingtonmonthly.com/2017/05/18/some-facts-about-muellers-appointment-as-special-prosecutor/" />
<meta name="twitter:description" content="What you should know about the man and process that will guide the Trump/Russia probe." />
<meta name="twitter:image:src" content="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/mueller.jpg" />
<meta name="twitter:card" content="summary_large_image" />
		
				
	</head>

	<body class="post-template-default single single-post postid-65294 single-format-standard custom-background" itemscope itemtype="http://schema.org/WebPage">

		  <div class="signup-modal">
    <div class="modal-bg"></div>

    <div class="modal">
      <span class="fa fa-close btn-close"></span>
      <div class="modal-inner">
        <img src="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/themes/washington-monthly/library/images/wm-logo.svg" class="svg color" />
        <img src="http://wamo.s3.amazonaws.com/mag/1603/1603-cover.jpg" class="cover">
        <h2>Subscribe &amp; <strong><span class="text--red">Save 33% Off</span></strong><br />the cover price</h2>
        <a href="https://subscribe.pcspublink.com/sub/subscribeformr.aspx?t=JNWB7&p=WAMO" target="_blank" class="btn btn--primary">Subscribe Now</a>
        <div class="align-right">
          <a href="https://subscribe.pcspublink.com/sub/giftformr.aspx?t=JXNWB7&p=WAMO" target="_blank">Gift Subscription</a>
          <hr style="margin:3px 0;">
          <a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=WAMO" target="_blank">Subscription Services</a>
        </div>
      </div>

      <hr class="red">

      <div class="modal-inner newsletter-modal">
          <form id="signup" name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" _lpchecked="1">      

    <h2>Washington Monthly Newsletter</h2>
    <h3>Get email updates from the Washington Monthly.</h3>
    <input type="hidden" name="llr" value="txsrcxcab">
    <input type="hidden" name="m" value="1102433536755">
    <input type="hidden" name="p" value="oi">
    <input type="hidden" name="sit" value="9dsgcs7db">
    <input type="hidden" name="f" value="4d8ca5c2-2b11-4fa4-a03d-d3c828508ec1">
    <input type="text" name="ea" size="20" class="text" value="Your email address" onfocus="if (this.value=='Your email address') this.value='';" style="cursor: auto; background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAgCAYAAABzenr0AAAAAXNSR0IArs4c6QAAAfBJREFUWAntVk1OwkAUZkoDKza4Utm61iP0AqyIDXahN2BjwiHYGU+gizap4QDuegWN7lyCbMSlCQjU7yO0TOlAi6GwgJc0fT/fzPfmzet0crmD7HsFBAvQbrcrw+Gw5fu+AfOYvgylJ4TwCoVCs1ardYTruqfj8fgV5OUMSVVT93VdP9dAzpVvm5wJHZFbg2LQ2pEYOlZ/oiDvwNcsFoseY4PBwMCrhaeCJyKWZU37KOJcYdi27QdhcuuBIb073BvTNL8ln4NeeR6NRi/wxZKQcGurQs5oNhqLshzVTMBewW/LMU3TTNlO0ieTiStjYhUIyi6DAp0xbEdgTt+LE0aCKQw24U4llsCs4ZRJrYopB6RwqnpA1YQ5NGFZ1YQ41Z5S8IQQdP5laEBRJcD4Vj5DEsW2gE6s6g3d/YP/g+BDnT7GNi2qCjTwGd6riBzHaaCEd3Js01vwCPIbmWBRx1nwAN/1ov+/drgFWIlfKpVukyYihtgkXNp4mABK+1GtVr+SBhJDbBIubVw+Cd/TDgKO2DPiN3YUo6y/nDCNEIsqTKH1en2tcwA9FKEItyDi3aIh8Gl1sRrVnSDzNFDJT1bAy5xpOYGn5fP5JuL95ZjMIn1ya7j5dPGfv0A5eAnpZUY3n5jXcoec5J67D9q+VuAPM47D3XaSeL4AAAAASUVORK5CYII=&quot;); background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; background-repeat: no-repeat;">
    <a href="#" class="submit btn btn--red" name="go" value="Sign Up" onclick="document.getElementById('signup').submit(); return false;">Sign Up</a>
</form>    </div>
  </div>
</div>
		<div id="container">

			<header class="header " role="banner" itemscope itemtype="http://schema.org/WPHeader">

				<div id="inner-header" class="wrap cf">

					<section class="search">
						<form role="search" method="get" id="searchform" class="searchform search-form" action="http://washingtonmonthly.com/">
    <div class="form-group has-feedback">
        <!-- <label for="s" class="screen-reader-text">Search for:</label> -->
        <input type="search" id="s" name="s" class="form-control" placeholder="Search Washington Monthly..." value="" />
        <button type="submit" id="searchsubmit" class="hidden" ></button>
        <span class="fa fa-search form-control-feedback"></span>
    </div>
</form>					</section>

					<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" class="wrap">
						<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-left' id='mega-toggle-block-1'></div></div><ul id="mega-menu-main-nav" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="disabled" data-second-click="close" data-document-click="collapse" data-reverse-mobile-items="true" data-vertical-behaviour="standard" data-breakpoint="7600"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-57714' id='mega-menu-item-57714'><a class="mega-menu-link" href="#">The Magazine</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-57720' id='mega-menu-item-57720'><a class="mega-menu-link" href="#">Group</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-57725' id='mega-menu-item-57725'><a class="mega-menu-link" href="/magazine/marchaprilmay-2017/">Current Issue</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6324' id='mega-menu-item-6324'><a class="mega-menu-link" href="/archives">Past Issues</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-57721' id='mega-menu-item-57721'><a class="mega-menu-link" href="#">Group</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-6322' id='mega-menu-item-6322'><a class="mega-menu-link" href="http://washingtonmonthly.com/political-animal/">Political Animal</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6321' id='mega-menu-item-6321'><a class="mega-menu-link" href="http://washingtonmonthly.com/politics/">Politics</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-60231' id='mega-menu-item-60231'><a class="mega-menu-link" href="http://washingtonmonthly.com/college_guide">2016 College Guide and Rankings</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6325' id='mega-menu-item-6325'><a class="mega-menu-link" href="http://washingtonmonthly.com/economy/">Economy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6316' id='mega-menu-item-6316'><a class="mega-menu-link" href="http://washingtonmonthly.com/government/">Government</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6318' id='mega-menu-item-6318'><a class="mega-menu-link" href="http://washingtonmonthly.com/education/">Education</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-57705' id='mega-menu-item-57705'><a class="mega-menu-link" href="http://washingtonmonthly.com/education/k-12/">K-12</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-58036' id='mega-menu-item-58036'><a class="mega-menu-link" href="http://washingtonmonthly.com/education/college-rankings/">Higher Education</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6327' id='mega-menu-item-6327'><a class="mega-menu-link" href="http://washingtonmonthly.com/law-and-justice/">Law and Justice</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-57726' id='mega-menu-item-57726'><a class="mega-menu-link" href="http://washingtonmonthly.com/health-care/">Health Care</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6328' id='mega-menu-item-6328'><a class="mega-menu-link" href="http://washingtonmonthly.com/books/">Books</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-57722' id='mega-menu-item-57722'><a class="mega-menu-link" href="#">Group</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6317' id='mega-menu-item-6317'><a class="mega-menu-link" href="http://washingtonmonthly.com/government/republic-3-0/">Republic 3.0</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-58406' id='mega-menu-item-58406'><a class="mega-menu-link" href="http://washingtonmonthly.com/special-reports/">Special Reports</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-57707' id='mega-menu-item-57707'><a class="mega-menu-link" href="http://philanthropy.washingtonmonthly.com">Successes of Philanthropy</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-57713' id='mega-menu-item-57713'><a class="mega-menu-link" href="#">Column 2</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-57708' id='mega-menu-item-57708'><a class="mega-menu-link" href="http://washingtonmonthly.com/about/">About</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-57711' id='mega-menu-item-57711'><a class="mega-menu-link" href="http://washingtonmonthly.com/advertising-opportunities/">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-57712' id='mega-menu-item-57712'><a class="mega-menu-link" href="http://washingtonmonthly.com/contact/">Contact</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-57709' id='mega-menu-item-57709'><a class="mega-menu-link" href="http://washingtonmonthly.com/careers">Careers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-57710' id='mega-menu-item-57710'><a class="mega-menu-link" href="http://washingtonmonthly.com/about/privacy-policy/">Privacy Policy</a></li></ul>
</li></ul></div>
					</nav>

					<a href="http://washingtonmonthly.com" rel="nofollow" id="logo">
						<img src="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/themes/washington-monthly/library/images/wm-logo.svg" class="svg white-alt bg--black" style="display:none";/>
					</a>

											<!-- Social buttons -->
<div class="addthis_toolbox social" addthis:description="What you should know about the man and process that will guide the Trump/Russia probe." addthis:title="Some Facts About Mueller&#8217;s Appointment as Special Prosecutor" addthis:url="http://washingtonmonthly.com/2017/05/18/some-facts-about-muellers-appointment-as-special-prosecutor/">
  <div class="custom_images">

    <div class="action-buttons--first">
      <!--Donate-->

      <a class="btn btn-donate" href="https://donatenow.networkforgood.org/1407658" target=_"blank" alt="Make tax deductible donation with PayPal">
        <span class="fa fa-dollar"></span>
        <div>Donate</div>
      </a>

      <!--Signup Email: UPDATE THIS TO SIGNUP FORM BUTTON-->
      <a class="btn btn-subscribe">
        <span class="fa fa-envelope"></span>
        <div>Subscribe</div>
      </a>
    </div>

    <!--Facebook-->
    <a class="addthis_button_facebook btn btn-facebook">
      <span class="fa fa-facebook"></span>
      <div>Share</div>
    </a>

    <!--Twitter-->
    <a class="addthis_button_twitter btn btn-twitter">
      <span class="fa fa-twitter"></span>
      <div>Tweet</div>
    </a>

    <!--Print-->
    <a class="addthis_button_print btn btn-print">
      <span class="fa fa-print"></span>
      <div>Print</div>
    </a>

    <!--Email-->
    <a class="addthis_button_email btn btn-email">
      <span class="fa fa-envelope"></span>
      <div>Email</div>
    </a>

  </div>
</div>					
				</div>

			</header>

			
							<div class="ad-leaderboard ad wrap">
										<ins class="adsbygoogle"
    style="display:inline-block;width:728px;height:90px"
    data-ad-client="ca-pub-9037807250275212"
    data-ad-slot="8678428688"></ins>				</div>
			<!-- pageview test -->
			<div id="content">

				<div id="inner-content" class="wrap cf">

					<main id="main" class="m-all t-2of3 d-5of7 cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">

						

																								
							              
              <article id="post-65294" class="cf post-65294 post type-post status-publish format-standard has-post-thumbnail hentry category-political-animal tag-donald-trump tag-russia-investigation tag-rod-rosenstein tag-robert-mueller tag-special-prosecutor" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">



                <header class="article-header entry-header">

                  <!-- CUSTOM OUTPUT: DISPLAY ISSUE LINKS ABOVE TITLE -->
                  <div class="issue-header"></div>

                  <h1 class="single-title" itemprop="headline" rel="bookmark">
                    Some Facts About Mueller&#8217;s Appointment as Special Prosecutor                  </h1>
                  
                  
                  <div class='author-info'><span class='by'>by</span> <a href="http://washingtonmonthly.com/people/nancy-letourneau/" class="author-name">Nancy LeTourneau</a></div>                  
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="2017-05-18"
        itemprop="datePublished">

    May 18, 2017
          1:02 PM      </time>
</div>
                  <div class="header-tag title--category header--political-animal">
  <a href="http://washingtonmonthly.com/political-animal/">
    Political Animal  </a>
</div>

                </header>                                 <section class="entry-content cf " itemprop="articleBody">

                  <div class="featured-image">
  <img width="3117" height="1671" src="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/mueller.jpg" class="attachment-bones-thumb-full size-bones-thumb-full wp-post-image" alt="Robert Mueller" srcset="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/mueller.jpg 3117w, http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/mueller-300x161.jpg 300w" sizes="(max-width: 3117px) 100vw, 3117px" /><a class='media-credit d' href="https://www.flickr.com/photos/medilldc/6797229199/in/photolist-6wDNK6-6wDPHk-8TAKeN-6wHXXE-oGmpnP-6w9Qkv-6wDMHR-6waTyW-39BU6i-6we5QL-bmDzqT-6we6qq-6LteP-d53ZwE-6wDLYZ-2QiR61-2QiQLA-37mZ32-39BTxr-ef7u6f-7ZKUoy-6LteQ-2CgJeo-2ifSiv-6w9QSM-j4kqYF-apfcDs-d5dyHd-d4wSi5-39BTP8-d4wSMh-6we5ih-6w9Rmi-CcTYgk-wMLcK-fyFzYE-6we4Gw-vXQC24-MCBtZS-o3ST8x-LZYXUL-CeMbZW-Aoq8dT-B3nbPx-GjB42q-PnrRYr-vXG1m3-wUECD8-vXDp5W-37mZdF">Medill DC/Flickr</a>  </div>
                  <!-- Social buttons -->
<div class="addthis_toolbox social" addthis:description="What you should know about the man and process that will guide the Trump/Russia probe." addthis:title="Some Facts About Mueller&#8217;s Appointment as Special Prosecutor" addthis:url="http://washingtonmonthly.com/2017/05/18/some-facts-about-muellers-appointment-as-special-prosecutor/">
  <div class="custom_images">

    <div class="action-buttons--first">
      <!--Donate-->

      <a class="btn btn-donate" href="https://donatenow.networkforgood.org/1407658" target=_"blank" alt="Make tax deductible donation with PayPal">
        <span class="fa fa-dollar"></span>
        <div>Donate</div>
      </a>

      <!--Signup Email: UPDATE THIS TO SIGNUP FORM BUTTON-->
      <a class="btn btn-subscribe">
        <span class="fa fa-envelope"></span>
        <div>Subscribe</div>
      </a>
    </div>

    <!--Facebook-->
    <a class="addthis_button_facebook btn btn-facebook">
      <span class="fa fa-facebook"></span>
      <div>Share</div>
    </a>

    <!--Twitter-->
    <a class="addthis_button_twitter btn btn-twitter">
      <span class="fa fa-twitter"></span>
      <div>Tweet</div>
    </a>

    <!--Print-->
    <a class="addthis_button_print btn btn-print">
      <span class="fa fa-print"></span>
      <div>Print</div>
    </a>

    <!--Email-->
    <a class="addthis_button_email btn btn-email">
      <span class="fa fa-envelope"></span>
      <div>Email</div>
    </a>

  </div>
</div>
                  <p>The huge news from last night is that Robert Mueller has been appointed as special prosecutor in the Trump/Russia probe. Given that announcement, there are some facts that are important to fill out the story.</p>
<p>First of all, to reacquaint yourself with Robert Mueller, I recommend the cover story from <i>Time </i>by <a href="http://content.time.com/time/magazine/article/0,9171,2068082,00.html"  target="_blank" rel="external nofollow"  title="Barton Gellman" >Barton Gellman</a> back in 2011 as the most comprehensive look at the man who will lead this investigation. Here&#8217;s a taste:</p>
<blockquote><p>As he nears the end of a 10-year term, Mueller, 66, is easily the longest-serving of his peers atop the national-security establishment. His anonymity in the role is almost a parlor trick. He remade the bureau in his image, pushed out the old guard and hired more than half its present cohort. Behind the scenes, he fought historic battles with the White House, twice compelling George W. Bush to change course under threat that Mueller would resign. Yet he is so careful to dodge the spotlight, so rigorously bland when caught onstage, that he could drink unrecognized at any bar in America.</p></blockquote>
<p>Secondly, <a href="https://thinkprogress.org/two-big-reasons-trump-will-have-a-tough-time-pushing-the-special-counsel-around-64002ea6690d"  target="_blank" rel="external nofollow"  title="Ian Millhiser" >Ian Millhiser</a> has a good run-down on the structural reasons why Trump won&#8217;t be able to push him around.</p>
<blockquote><p>Mueller’s authority under Rosenstein’s appointment is <a href="https://twitter.com/ZekeJMiller/status/864967301761814530/photo/1"  target="_blank" rel="external nofollow"  title="broad" >broad</a>. Mueller is empowered to investigate “any links and/or coordination between the Russian government and individuals associated with the campaign of President Donald Trump,” as well as “any matters that arose or may arise directly from the investigation.” He may also prosecute federal crimes uncovered in this investigation&#8230;</p>
<p>&#8230;Mueller has <a href="https://www.law.cornell.edu/cfr/text/28/600.6"  target="_blank" rel="external nofollow"  title="broad discretion" >broad discretion</a> to decide when to inform DOJ’s leadership of his findings. With some exceptions, federal regulations provide that “the Special Counsel shall determine whether and to what extent to inform or consult with the Attorney General or others within the Department about the conduct of his or her duties and responsibilities.”&#8230;</p>
<p>Even more significantly, Mueller is insulated — albeit not completely — from Trump’s penchant for firing people who get under his skin. “The Special Counsel may be disciplined or removed from office <a href="https://www.law.cornell.edu/cfr/text/28/600.7"  target="_blank" rel="external nofollow"  title="only by the personal action of the Attorney General" >only by the personal action of the Attorney General</a>,” which in this case means Acting Attorney General Rosenstein. Mueller, moreover, may only be removed for “misconduct, dereliction of duty, incapacity, conflict of interest, or for other good cause, including violation of Departmental policies.”</p></blockquote>
<p>So if you had questions about whether or not Mueller&#8217;s investigation could include obstruction of justice by the president, the answer is &#8220;yes.&#8221; And if you wondered whether or not Trump could simply fire Mueller the way he fired Comey, the answer is &#8220;no.&#8221;</p>
<p>The White House tried to spin the idea that Trump&#8217;s reaction to the news about this appointment was &#8220;<a href="http://www.politico.com/story/2017/05/17/donald-trump-special-prosecutor-mueller-238534"  target="_blank" rel="external nofollow"  title="extremely measured" >extremely measured</a>.&#8221; That didn&#8217;t last long. Once again, the president undermined the narrative with his tweets this morning.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">With all of the illegal acts that took place in the Clinton campaign &amp; Obama Administration, there was never a special counsel appointed!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/865207118785372160"  target="_blank" rel="external nofollow"  title="May 18, 2017" >May 18, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">This is the single greatest witch hunt of a politician in American history!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/865173176854204416"  target="_blank" rel="external nofollow"  title="May 18, 2017" >May 18, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Finally, a lot of people are assuming that Deputy Attorney General Rod Rosenstein made this appointment in reaction to how Trump fired Comey. We&#8217;re not likely to ever learn what was in his head as he made this decision, but the timing doesn&#8217;t support that assumption.</p>
<p>Rosenstein became the Deputy Attorney General on April 26th. That was a mere three weeks ago. Trump fired Comey on May 9th. If Rosenstein made the decision to appoint a special prosecutor after the Comey firing, that would have given him a mere eight days to decide on a candidate, get them to accept the position, and complete the process of developing the DOJ order laying out the appointment and charge. Between the second and third step, Mueller would have had to make arrangements related to his current employment at the law firm WilmerHale. Perhaps all of that could have conceivably been completed in a mere eight days, but it is highly improbable.</p>
<p>What is much more likely is that Rosenstein came into the job three weeks ago with the kind of commitment Senate <a href="http://washingtonmonthly.com/2017/05/10/will-rod-rosenstein-keep-his-promises/"  title="Minority Leader Schumer" >Minority Leader Schumer</a> referred to.</p>
<blockquote><p>In a floor speech earlier this week, Senate Minority Leader Chuck Schumer (D-N.Y.) stressed that Rosenstein had made that commitment to him personally.</p>
<p>“He had developed a reputation for integrity,” Schumer said. “He has promised to give this issue careful consideration. I believe if he studies the department regulations, he will come to the same conclusion many of us have: that a special counsel is merited.”</p></blockquote>
<p>That doesn&#8217;t absolve Rosenstein of the kind of criticism he&#8217;s been facing over the last week. But just because our media is addicted to the kind of instant gratification of a 24-hour news cycle and would love to connect the Comey firing to the appointment of Mueller, we shouldn&#8217;t assume that developments like this can happen with a mere snap of the fingers.</p>
                </section> 
                
                <div class="author-list">
  <h4 class="author-name"><a href="http://washingtonmonthly.com/people/nancy-letourneau/">Nancy LeTourneau</a></h4>

  <a href="https://twitter.com/Smartypants60" class="link-twitter"></a>

<p class="bio">Nancy LeTourneau is a contributing writer for the Washington Monthly.</p></div>

                
<div id="related-posts" class="clear">
  <h3>Related Posts</h3>
  <ul>
        <li>
      <div class="related-post">
                  <a rel="external" href="http://washingtonmonthly.com/2017/05/18/man-of-extraordinary-integrity-launches-witch-hunt/" class="related-thumb">
            <span>
              <img width="150" height="150" src="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/27854799663_337089682f_h-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Donald Trump" srcset="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/27854799663_337089682f_h-150x150.jpg 150w, http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/27854799663_337089682f_h-300x300.jpg 300w, http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/27854799663_337089682f_h-400x400.jpg 400w, http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/27854799663_337089682f_h-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /><a class='media-credit d' href="https://www.flickr.com/photos/disneyabc/27854799663/in/photolist-Jrr8uB-Jrr9wX-Jrr9ta-KdAtHd-KfW6MM-KdAtSS-Jrr9zc-KdAudw-KdAtdf-Jrr94T-Jrr928-Jrr97t-Jrr9ci-Jrr8jB-Jrr9Fp-JqX5dT-Jr54yx-KjDtDC-Jr54KK-KnwKRc-Jr2pZ9-JqqiT1-Kf4oEr-KcKa4s-KiV8Ed-KiV9sA-KiV8ob-KiV9mJ-KiV9bo-KiV8NQ-JqhSgU-KiV8WL-JqhSsq-KiVa2b-KeQvCF-KmNZnV-KiV9RG-KiV9wJ-KiV9LG-Jqnvok-JVJuMS-JVgpwf-KbZzmJ-KmeZHF-JVgkwG-Kc12yo-JpPuS4-Kmf3iv-KdKzdn-Jpoz1z">Disney|ABC Television/Flickr</a>            </span>
          </a>
                <div class="related-content">
          <a rel="external" href="http://washingtonmonthly.com/2017/05/18/man-of-extraordinary-integrity-launches-witch-hunt/" class="related-post-title">
            Man of Extraordinary Integrity Launches Witch Hunt          </a>
          <div class="meta">
            <div class='author-info'><span class='by'>by</span> <a href="http://washingtonmonthly.com/people/martin-longman/" class="author-name">Martin Longman</a></div>            
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="2017-05-18"
        itemprop="datePublished">

    May 18, 2017
          2:41 PM      </time>
</div>
          </div>
          <div class="related-excerpt">
            Last week, Deputy Attorney General Rod Rosenstein was the gold standard for character.          </div>
        </div>
      </div>
    </li>
        <li>
      <div class="related-post">
                  <a rel="external" href="http://washingtonmonthly.com/2017/05/18/how-trumpism-is-faring-in-my-precinct/" class="related-thumb">
            <span>
              <img width="150" height="150" src="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/15489516570_c729121797_k-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="voting" srcset="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/15489516570_c729121797_k-150x150.jpg 150w, http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/15489516570_c729121797_k-300x300.jpg 300w, http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/15489516570_c729121797_k-400x400.jpg 400w, http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/15489516570_c729121797_k-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /><a class='media-credit d' href="https://www.flickr.com/photos/mdgovpics/15489516570/in/photolist-pAKPCw-5x7n7c-dq11gC-nZmwqx-dpZQLT-pAHLZB-oWiE1Q-8Qc4qU-nXskWW-nVwEJo-nF5y24-5zq7Vs-nXsqAW-dpZYjE-oWmGYX-oWiwrw-nXgLLB-nF5yAa-ry9dUW-nF5ES7-dpZSfF-nXsor5-nF5yE7-nXz23H-dpZSFe-BLkuY-nXgMfT-pSVf78-4qp6cj-dpZRGM-pAGQfh-pTe4YC-fjBzb-5KzdRV-nF6p26-nVwrdL-nF6uUP-nZmkPx-dpZXZY-5ya15u-EsoEu-pQZpUU-5zjpuD-UdWXfo-5zuKcU-pQZj6u-pSVcNR-5xzbJM-pAKN3N-5w88rA">Maryland GovPics</a>            </span>
          </a>
                <div class="related-content">
          <a rel="external" href="http://washingtonmonthly.com/2017/05/18/how-trumpism-is-faring-in-my-precinct/" class="related-post-title">
            How Trumpism Is Faring in My Precinct          </a>
          <div class="meta">
            <div class='author-info'><span class='by'>by</span> <a href="http://washingtonmonthly.com/people/martin-longman/" class="author-name">Martin Longman</a></div>            
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="2017-05-18"
        itemprop="datePublished">

    May 18, 2017
          11:38 AM      </time>
</div>
          </div>
          <div class="related-excerpt">
            If voter turnout is an indication, Trump is bombing in the Philadelphia suburbs.          </div>
        </div>
      </div>
    </li>
        <li>
      <div class="related-post">
                  <a rel="external" href="http://washingtonmonthly.com/2017/05/18/flynns-job-was-to-set-up-back-channel-access-between-putin-and-trump/" class="related-thumb">
            <span>
              <img width="150" height="150" src="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/Michael_Flynn_30020745053-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Michael Flynn" srcset="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/Michael_Flynn_30020745053-150x150.jpg 150w, http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/Michael_Flynn_30020745053-300x300.jpg 300w, http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/Michael_Flynn_30020745053-400x400.jpg 400w, http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/Michael_Flynn_30020745053-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /><a class='media-credit d' href="https://commons.wikimedia.org/w/index.php?title=Special:Search&title=Special:Search&redirs=0&search=Michael+Flynn&fulltext=Search&fulltext=Advanced+search&ns0=1&ns6=1&ns14=1&advanced=1&searchToken=9zkhn350ybbbxk1z9yybctvzq#/media/File:Michael_Flynn_(30020745053).jpg">Gage Skidmore/Flickr</a>            </span>
          </a>
                <div class="related-content">
          <a rel="external" href="http://washingtonmonthly.com/2017/05/18/flynns-job-was-to-set-up-back-channel-access-between-putin-and-trump/" class="related-post-title">
            Flynn&#039;s Job Was to Set Up Back Channel Access Between Putin and Trump          </a>
          <div class="meta">
            <div class='author-info'><span class='by'>by</span> <a href="http://washingtonmonthly.com/people/nancy-letourneau/" class="author-name">Nancy LeTourneau</a></div>            
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="2017-05-18"
        itemprop="datePublished">

    May 18, 2017
          10:01 AM      </time>
</div>
          </div>
          <div class="related-excerpt">
            This explains why the president went to such lengths to hire and protect Michael Flynn.          </div>
        </div>
      </div>
    </li>
      </ul>
</div>


                
<div id="disqus_thread"></div>
<script>
var disqus_shortname = 'washingtonmonthly';
var disqus_config = function () {
  this.page.identifier = 'some_facts_about_muellers_appointment_as_special_prosecutor';
};

(function($) {
		$(document).ready(function() {
//    $(window).load(function() {
        $.ajax({
            type: "GET",
            url: "http://" + disqus_shortname + ".disqus.com/embed.js",
            dataType: "script",
            cache: true
          });
      });
})(jQuery);
</script>

<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
              </article> 
						
						
					</main>

					<div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">

  <br>
  <div class="Xad">

<a href="http://www.nxtbook.com/nxtbooks/washingtonmonthly/20160910/" target="_blank"><img src="//wamo.s3.amazonaws.com/ads/cg/2016-CG-NxtBook_ad_v102.png"></a>

</div><br>
  
  <ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:250px"
    data-ad-client="ca-pub-9037807250275212"
    data-ad-slot="9273196063"></ins>
  
  <div class="popular-posts widget">
	<h4 class="widgettitle">Most Popular</h4>
	<div class="upw-posts hfeed">

		
			<article class="post type-post status-publish format-standard hentry">
				<header>
					<div class="header-tag title--category header--political-animal">
  <a href="http://washingtonmonthly.com/political-animal/">
    Political Animal  </a>
</div>

					<h4 class="entry-title">
						<a href="http://washingtonmonthly.com/2017/05/15/preet-bharara-is-on-the-warpath-against-trump/" rel="bookmark">
							Preet Bharara Is on the Warpath Against Trump						</a>
					</h4>

					<div class='author-info'><span class='by'>by</span> <a href="http://washingtonmonthly.com/people/martin-longman/" class="author-name">Martin Longman</a></div>					
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="2017-05-15"
        itemprop="datePublished">

    May 15, 2017
          3:00 PM      </time>
</div>
				</header>

				<div class="entry-summary">
					<p>
						<a href="http://washingtonmonthly.com/2017/05/15/preet-bharara-is-on-the-warpath-against-trump/">
							Does Preet Bharara know something that we don't?						</a>
					</p>
				</div>

			</article>

		
			<article class="post type-post status-publish format-standard hentry">
				<header>
					<div class="header-tag title--category header--political-animal">
  <a href="http://washingtonmonthly.com/political-animal/">
    Political Animal  </a>
</div>

					<h4 class="entry-title">
						<a href="http://washingtonmonthly.com/2017/05/17/trump-is-being-taken-apart-step-by-step/" rel="bookmark">
							Trump is Being Taken Apart, Step By Step						</a>
					</h4>

					<div class='author-info'><span class='by'>by</span> <a href="http://washingtonmonthly.com/people/martin-longman/" class="author-name">Martin Longman</a></div>					
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="2017-05-17"
        itemprop="datePublished">

    May 17, 2017
          1:30 PM      </time>
</div>
				</header>

				<div class="entry-summary">
					<p>
						<a href="http://washingtonmonthly.com/2017/05/17/trump-is-being-taken-apart-step-by-step/">
							Leaks from the Intelligence Community are designed to remove the president from power.						</a>
					</p>
				</div>

			</article>

		
			<article class="post type-post status-publish format-standard hentry">
				<header>
					<div class="header-tag title--category header--political-animal">
  <a href="http://washingtonmonthly.com/political-animal/">
    Political Animal  </a>
</div>

					<h4 class="entry-title">
						<a href="http://washingtonmonthly.com/2017/05/15/republicans-should-pay-attention-to-what-trump-does-to-his-defenders/" rel="bookmark">
							Republicans Should Pay Attention to What Trump Does to His Defenders						</a>
					</h4>

					<div class='author-info'><span class='by'>by</span> <a href="http://washingtonmonthly.com/people/nancy-letourneau/" class="author-name">Nancy LeTourneau</a></div>					
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="2017-05-15"
        itemprop="datePublished">

    May 15, 2017
          1:30 PM      </time>
</div>
				</header>

				<div class="entry-summary">
					<p>
						<a href="http://washingtonmonthly.com/2017/05/15/republicans-should-pay-attention-to-what-trump-does-to-his-defenders/">
							This president is loyal only to his own aggrandizement.						</a>
					</p>
				</div>

			</article>

		
			<article class="post type-post status-publish format-standard hentry">
				<header>
					<div class="header-tag title--category header--politics">
  <a href="http://washingtonmonthly.com/politics/">
    Politics  </a>
</div>

					<h4 class="entry-title">
						<a href="http://washingtonmonthly.com/2017/05/17/the-real-lawless-president/" rel="bookmark">
							The Real Lawless President						</a>
					</h4>

					<div class='author-info'><span class='by'>by</span> <a href="http://washingtonmonthly.com/people/john-stoehr/" class="author-name">John Stoehr</a></div>					
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="2017-05-17"
        itemprop="datePublished">

    May 17, 2017
      </time>
</div>
				</header>

				<div class="entry-summary">
					<p>
						<a href="http://washingtonmonthly.com/2017/05/17/the-real-lawless-president/">
							Republicans better start taking Trump's monumental unfitness seriously.						</a>
					</p>
				</div>

			</article>

		
			<article class="post type-post status-publish format-standard hentry">
				<header>
					<div class="header-tag title--category header--politics">
  <a href="http://washingtonmonthly.com/politics/">
    Politics  </a>
</div>

					<h4 class="entry-title">
						<a href="http://washingtonmonthly.com/2017/05/16/country-be-damned/" rel="bookmark">
							Country Be Damned						</a>
					</h4>

					<div class='author-info'><span class='by'>by</span> <a href="http://washingtonmonthly.com/people/john-stoehr/" class="author-name">John Stoehr</a></div>					
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="2017-05-16"
        itemprop="datePublished">

    May 16, 2017
      </time>
</div>
				</header>

				<div class="entry-summary">
					<p>
						<a href="http://washingtonmonthly.com/2017/05/16/country-be-damned/">
							Even after Trump's latest shenanigans, congressional Republicans refuse to put country over party.						</a>
					</p>
				</div>

			</article>

			</div>
</div>


  <ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:250px"
    data-ad-client="ca-pub-9037807250275212"
    data-ad-slot="9273196063"></ins>
    <form id="signup" name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" _lpchecked="1">      

    <h2>Washington Monthly Newsletter</h2>
    <h3>Get email updates from the Washington Monthly.</h3>
    <input type="hidden" name="llr" value="txsrcxcab">
    <input type="hidden" name="m" value="1102433536755">
    <input type="hidden" name="p" value="oi">
    <input type="hidden" name="sit" value="9dsgcs7db">
    <input type="hidden" name="f" value="4d8ca5c2-2b11-4fa4-a03d-d3c828508ec1">
    <input type="text" name="ea" size="20" class="text" value="Your email address" onfocus="if (this.value=='Your email address') this.value='';" style="cursor: auto; background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAgCAYAAABzenr0AAAAAXNSR0IArs4c6QAAAfBJREFUWAntVk1OwkAUZkoDKza4Utm61iP0AqyIDXahN2BjwiHYGU+gizap4QDuegWN7lyCbMSlCQjU7yO0TOlAi6GwgJc0fT/fzPfmzet0crmD7HsFBAvQbrcrw+Gw5fu+AfOYvgylJ4TwCoVCs1ardYTruqfj8fgV5OUMSVVT93VdP9dAzpVvm5wJHZFbg2LQ2pEYOlZ/oiDvwNcsFoseY4PBwMCrhaeCJyKWZU37KOJcYdi27QdhcuuBIb073BvTNL8ln4NeeR6NRi/wxZKQcGurQs5oNhqLshzVTMBewW/LMU3TTNlO0ieTiStjYhUIyi6DAp0xbEdgTt+LE0aCKQw24U4llsCs4ZRJrYopB6RwqnpA1YQ5NGFZ1YQ41Z5S8IQQdP5laEBRJcD4Vj5DEsW2gE6s6g3d/YP/g+BDnT7GNi2qCjTwGd6riBzHaaCEd3Js01vwCPIbmWBRx1nwAN/1ov+/drgFWIlfKpVukyYihtgkXNp4mABK+1GtVr+SBhJDbBIubVw+Cd/TDgKO2DPiN3YUo6y/nDCNEIsqTKH1en2tcwA9FKEItyDi3aIh8Gl1sRrVnSDzNFDJT1bAy5xpOYGn5fP5JuL95ZjMIn1ya7j5dPGfv0A5eAnpZUY3n5jXcoec5J67D9q+VuAPM47D3XaSeL4AAAAASUVORK5CYII=&quot;); background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; background-repeat: no-repeat;">
    <a href="#" class="submit btn btn--red" name="go" value="Sign Up" onclick="document.getElementById('signup').submit(); return false;">Sign Up</a>
</form></div>

				</div>

			</div>


</div>
<!-- End of #container -->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

	<div id="inner-footer" class="wrap cf">
		<a href="http://washingtonmonthly.com" rel="nofollow" id="logo">
			<img src="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/themes/washington-monthly/library/images/wm-logo.svg" class="svg white logo--noreg" />
		</a>

		<div class="action-buttons">
			<!--Donate-->

			<a class="btn btn-donate" href="https://donatenow.networkforgood.org/1407658" target=_"blank" alt="Make tax deductible donation with PayPal">
			  <span class="fa fa-dollar"></span>
			  <div>Donate</div>
			</a>

			<!--Signup Email: UPDATE THIS TO SIGNUP FORM BUTTON-->
			<a class="btn btn-subscribe">
			  <span class="fa fa-envelope"></span>
			  <div>Subscribe</div>
			</a>
		</div>
		  <form id="signup" name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" _lpchecked="1">      

    <h2>Washington Monthly Newsletter</h2>
    <h3>Get email updates from the Washington Monthly.</h3>
    <input type="hidden" name="llr" value="txsrcxcab">
    <input type="hidden" name="m" value="1102433536755">
    <input type="hidden" name="p" value="oi">
    <input type="hidden" name="sit" value="9dsgcs7db">
    <input type="hidden" name="f" value="4d8ca5c2-2b11-4fa4-a03d-d3c828508ec1">
    <input type="text" name="ea" size="20" class="text" value="Your email address" onfocus="if (this.value=='Your email address') this.value='';" style="cursor: auto; background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAgCAYAAABzenr0AAAAAXNSR0IArs4c6QAAAfBJREFUWAntVk1OwkAUZkoDKza4Utm61iP0AqyIDXahN2BjwiHYGU+gizap4QDuegWN7lyCbMSlCQjU7yO0TOlAi6GwgJc0fT/fzPfmzet0crmD7HsFBAvQbrcrw+Gw5fu+AfOYvgylJ4TwCoVCs1ardYTruqfj8fgV5OUMSVVT93VdP9dAzpVvm5wJHZFbg2LQ2pEYOlZ/oiDvwNcsFoseY4PBwMCrhaeCJyKWZU37KOJcYdi27QdhcuuBIb073BvTNL8ln4NeeR6NRi/wxZKQcGurQs5oNhqLshzVTMBewW/LMU3TTNlO0ieTiStjYhUIyi6DAp0xbEdgTt+LE0aCKQw24U4llsCs4ZRJrYopB6RwqnpA1YQ5NGFZ1YQ41Z5S8IQQdP5laEBRJcD4Vj5DEsW2gE6s6g3d/YP/g+BDnT7GNi2qCjTwGd6riBzHaaCEd3Js01vwCPIbmWBRx1nwAN/1ov+/drgFWIlfKpVukyYihtgkXNp4mABK+1GtVr+SBhJDbBIubVw+Cd/TDgKO2DPiN3YUo6y/nDCNEIsqTKH1en2tcwA9FKEItyDi3aIh8Gl1sRrVnSDzNFDJT1bAy5xpOYGn5fP5JuL95ZjMIn1ya7j5dPGfv0A5eAnpZUY3n5jXcoec5J67D9q+VuAPM47D3XaSeL4AAAAASUVORK5CYII=&quot;); background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; background-repeat: no-repeat;">
    <a href="#" class="submit btn btn--red" name="go" value="Sign Up" onclick="document.getElementById('signup').submit(); return false;">Sign Up</a>
</form>
		<nav role="navigation">
			<div class="footer-links cf"><ul id="menu-main-menu" class="nav footer-nav cf"><li id="menu-item-57714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57714"><a href="#">The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-57720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57720"><a href="#">Group</a>
	<ul class="sub-menu">
		<li id="menu-item-57725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57725"><a href="/magazine/marchaprilmay-2017/">Current Issue</a></li>
		<li id="menu-item-6324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6324"><a href="/archives">Past Issues</a></li>
	</ul>
</li>
	<li id="menu-item-57721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57721"><a href="#">Group</a>
	<ul class="sub-menu">
		<li id="menu-item-6322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6322"><a href="http://washingtonmonthly.com/political-animal/">Political Animal</a></li>
		<li id="menu-item-6321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6321"><a href="http://washingtonmonthly.com/politics/">Politics</a></li>
	</ul>
</li>
	<li id="menu-item-60231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60231"><a href="http://washingtonmonthly.com/college_guide">2016 College Guide and Rankings</a></li>
	<li id="menu-item-6325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6325"><a href="http://washingtonmonthly.com/economy/">Economy</a></li>
	<li id="menu-item-6316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6316"><a href="http://washingtonmonthly.com/government/">Government</a></li>
	<li id="menu-item-6318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6318"><a href="http://washingtonmonthly.com/education/">Education</a></li>
	<li id="menu-item-57705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57705"><a href="http://washingtonmonthly.com/education/k-12/">K-12</a></li>
	<li id="menu-item-58036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58036"><a href="http://washingtonmonthly.com/education/college-rankings/">Higher Education</a></li>
	<li id="menu-item-6327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6327"><a href="http://washingtonmonthly.com/law-and-justice/">Law and Justice</a></li>
	<li id="menu-item-57726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57726"><a href="http://washingtonmonthly.com/health-care/">Health Care</a></li>
	<li id="menu-item-6328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6328"><a href="http://washingtonmonthly.com/books/">Books</a></li>
	<li id="menu-item-57722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57722"><a href="#">Group</a>
	<ul class="sub-menu">
		<li id="menu-item-6317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6317"><a href="http://washingtonmonthly.com/government/republic-3-0/">Republic 3.0</a></li>
	</ul>
</li>
	<li id="menu-item-58406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58406"><a href="http://washingtonmonthly.com/special-reports/">Special Reports</a></li>
	<li id="menu-item-57707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57707"><a href="http://philanthropy.washingtonmonthly.com">Successes of Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-57713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57713"><a href="#">Column 2</a>
<ul class="sub-menu">
	<li id="menu-item-57708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57708"><a href="http://washingtonmonthly.com/about/">About</a></li>
	<li id="menu-item-57711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57711"><a href="http://washingtonmonthly.com/advertising-opportunities/">Advertise</a></li>
	<li id="menu-item-57712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57712"><a href="http://washingtonmonthly.com/contact/">Contact</a></li>
	<li id="menu-item-57709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57709"><a href="http://washingtonmonthly.com/careers">Careers</a></li>
	<li id="menu-item-57710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57710"><a href="http://washingtonmonthly.com/about/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>		</nav>

		<p class="source-org copyright">&copy; 2017 Washington Monthly.</p>

	</div>

</footer>

		<script type='text/javascript' src='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"effect":{"fade":{"in":{"animate":{"opacity":"show"},"css":{"display":"none"}},"out":{"animate":{"opacity":"hide"}},"speed":"fast"},"slide":{"in":{"animate":{"height":"show"},"css":{"display":"none"}},"out":{"animate":{"height":"hide"}},"speed":"fast"}},"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/plugins/megamenu/js/maxmegamenu.js'></script>
<script type='text/javascript' src='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/themes/washington-monthly/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='//code.jquery.com/ui/1.11.4/jquery-ui.min.js'></script>
<script type='text/javascript' src='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/themes/washington-monthly/build/js/app.min.js'></script>
<script type='text/javascript' src='http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js'></script>

	<script id="dsq-count-scr" src="//washingtonmonthly.disqus.com/count.js" async></script>

	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ebddc96a2efb87" async></script>

	<script>window.twttr = (function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0],
		t = window.twttr || {};
		if (d.getElementById(id)) return t;
		js = d.createElement(s);
		js.id = id;
		js.src = "https://platform.twitter.com/widgets.js";
		fjs.parentNode.insertBefore(js, fjs);

		t._e = [];
		t.ready = function(f) {
			t._e.push(f);
		};

		return t;
	}(document, "script", "twitter-wjs"));</script>

	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','/wp-content/themes/washington-monthly/build/js/analytics.min.js','ga');

	ga('create', 'UA-77181581-1', 'auto');
	ga('send', 'pageview');
	</script>

    <!-- GoogleAds Footer Markup -->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script type="text/javascript">
	(function($) {
		$(document).ready(function() {
			$(".adsbygoogle").each(function() {
				(adsbygoogle = window.adsbygoogle || []).push({});
			});
		});
	})(jQuery);
	</script>

<!-- Javascript tag: -->
<!-- begin ZEDO for channel:  Washington Monthly - Pro Flowers CLB , publisher: Washington Monthly , Ad Dimension: Pixel/Popup - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="46856/2510/1"; var zflag_sid="835"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; 
</script>
<script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>
<!-- end ZEDO for channel:  Washington Monthly - Pro Flowers CLB , publisher: Washington Monthly , Ad Dimension: Pixel/Popup - 1 x 1 -->

</body>
</html>
