<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"class="post-template-default single single-post postid-68504 single-format-standard custom-background" class="no-js"><!--<![endif]-->

  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta charset="utf-8">

        <meta http-equiv="X-UA-Compatible" content="IE=edge">

    <title>Washington Monthly |  Who Can Blame McCain for Loathing Trump?</title>

        <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">
    <meta name="viewport" content="width=device-width, initial-scale=1"/>

        <link rel="apple-touch-icon" href="https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/themes/washington-monthly/library/images/apple-touch-icon.png">
    <link rel="icon" href="https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/themes/washington-monthly/favicon.png">
    <!--[if IE]>
      <link rel="shortcut icon" href="https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/themes/washington-monthly/favicon.ico">
    <![endif]-->
        <meta name="msapplication-TileColor" content="#f01d4f">
    <meta name="msapplication-TileImage" content="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/themes/washington-monthly/library/images/win8-tile-icon.png">
    <meta name="theme-color" content="#121212">

    <link rel="pingback" href="https://washingtonmonthly.com/xmlrpc.php">

        <script type="text/javascript">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</script>
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washington Monthly &raquo; Feed" href="https://washingtonmonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Monthly &raquo; Comments Feed" href="https://washingtonmonthly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Monthly &raquo; Who Can Blame McCain for Loathing Trump? Comments Feed" href="https://washingtonmonthly.com/2017/10/22/who-can-blame-mccain-for-loathing-trump/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/washingtonmonthly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/plugins/media-credit/public/css/media-credit.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/css/site.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/uploads/maxmegamenu/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/themes/washington-monthly/library/css/style.css?59ed03783f5ce' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/themes/washington-monthly/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://washingtonmonthly.com/wp-json/' />
<link rel="canonical" href="https://washingtonmonthly.com/2017/10/22/who-can-blame-mccain-for-loathing-trump/" />
<link rel='shortlink' href='https://washingtonmonthly.com/?p=68504' />
<link rel="alternate" type="application/json+oembed" href="https://washingtonmonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonmonthly.com%2F2017%2F10%2F22%2Fwho-can-blame-mccain-for-loathing-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washingtonmonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonmonthly.com%2F2017%2F10%2F22%2Fwho-can-blame-mccain-for-loathing-trump%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		

<!-- WP Links CSS-->
<style type="text/css">
.wp-links-icon { background:url("http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/plugins/wp-links/icons/") no-repeat 100% 50%; padding-right:15px; margin-right: 2px;};
</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://washingtonmonthly.com/2017/10/22/who-can-blame-mccain-for-loathing-trump/amp/" /><link rel="icon" href="https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/cropped-WMlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/cropped-WMlogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/cropped-WMlogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://kwtri4b8r0ep8ho61118ipob.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/cropped-WMlogo-270x270.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Washington Monthly" />
<meta property="og:title" content="Who Can Blame McCain for Loathing Trump?" />
<meta property="og:url" content="https://washingtonmonthly.com/2017/10/22/who-can-blame-mccain-for-loathing-trump/" />
<meta property="og:description" content="His hatred of the man is more than justified. The obvious contempt Sen. John McCain (R-AZ) holds for Donald Trump goes beyond the bigoted billionaire’s idiotic insult of the one-time Vietnam POW in 2015. When McCain looks at Trump, he sees a man who is soiling the residence he wanted to occupy. Yes, one can" />
<meta property="og:updated_time" content="2017-10-22T06:17:45+00:00" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2017-10-22T07:00:57+00:00" />
<meta property="article:modified_time" content="2017-10-22T06:17:45+00:00" />
<meta name="twitter:title" content="Who Can Blame McCain for Loathing Trump?" />
<meta name="twitter:url" content="https://washingtonmonthly.com/2017/10/22/who-can-blame-mccain-for-loathing-trump/" />
<meta name="twitter:description" content="His hatred of the man is more than justified. The obvious contempt Sen. John McCain (R-AZ) holds for Donald Trump goes beyond the bigoted billionaire’s idiotic insult of the one-time Vietnam POW in 2015. When McCain looks at Trump, he sees a man who is soiling the residence he wanted to occupy. Yes, one can" />
	<style id="pum-styles" type="text/css" media="all">
	/* Popup Theme 66650: Default Theme - WM Branding */
.pum-theme-66650, .pum-theme-default-theme { background-color: rgba( 255, 255, 255, 0.84 ) } 
.pum-theme-66650 .pum-container, .pum-theme-default-theme .pum-container { padding: 30px; border-radius: 0px; border: 1px none #000000; box-shadow: 0px 1px 2px 0px rgba( 2, 2, 2, 0.30 ); background-color: rgba( 249, 249, 249, 1.00 ) } 
.pum-theme-66650 .pum-title, .pum-theme-default-theme .pum-title { color: #000000; text-align: center; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-size: 32px; line-height: 36px } 
.pum-theme-66650 .pum-content, .pum-theme-default-theme .pum-content { color: #333333; font-family: inherit } 
.pum-theme-66650 .pum-content + .pum-close, .pum-theme-default-theme .pum-content + .pum-close { height: 30px; width: 30px; left: auto; right: 0px; bottom: auto; top: 0px; padding: 3px; color: #565656; font-family: inherit; font-size: 30px; line-height: 14px; border: 1px none #ffffff; border-radius: 0px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 255, 255, 255, 1.00 ) } 


	
		</style>    
    <!-- <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u, i) {
        if (!document.getElementById(i)){
          e.async = 1;
          e.src = u;
          e.id = i;
          f.parentNode.insertBefore(e, f);
        }
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/americanheritage/loader.js',
      'tb_loader_script');
      if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script> -->
  </head>

  <body class="post-template-default single single-post postid-68504 single-format-standard custom-background" itemscope itemtype="http://schema.org/WebPage">
    <div class="modal" id="adblock-modal-growl">
  <div class="modal-bg"></div>
  <div class="modal-content">
    <span class="fa fa-close btn-close"></span>
    <div class="modal-inner text--center">
      <h2>Here's the thing about ad blockers...</h2>
      <p class="text--center">Washington Monthly relies on revenue generated from ads...</p>
      <h3>Please consider turning off your AdBlocker or <a class="btn" href="https://subscribe.pcspublink.com/sub/subscribeformr.aspx?t=JNWB7&p=WAMO" target="_blank">Subscribe now</a> &amp; Save 33% Off
the cover price</h3>
    </div>
  </div>
</div>    <div class="modal">
  <div class="modal-bg"></div>

  <div class="modal-content">
    <span class="fa fa-close btn-close"></span>
      <div class="modal-inner">
        <img src="https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/themes/washington-monthly/library/images/wm-logo.svg" class="svg color" />
        <img src="https://s3.amazonaws.com/wmf.washingtonmonthly.com/donate/June-16-Cover-231x300.png" class="cover">
        <h2>Subscribe &amp; <strong><span class="text--red">Save 33% Off</span></strong><br />the cover price</h2>
        <a href="https://subscribe.pcspublink.com/sub/subscribeformr.aspx?t=JNWB7&p=WAMO" target="_blank" class="btn btn--primary">Subscribe Now</a>
        <div class="align-right">
          <a href="https://subscribe.pcspublink.com/sub/giftformr.aspx?t=JXNWB7&p=WAMO" target="_blank">Gift Subscription</a>
          <hr style="margin:3px 0;">
          <a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=WAMO" target="_blank">Subscription Services</a>
        </div>
      </div>
      <div class="modal-inner newsletter-modal">
        <form id="signup" name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" _lpchecked="1">      

    <h2>Washington Weekly Newsletter</h2>
    <h3 class="sidebar-text">Get up to the minute updates from Washington Monthly.</h3>
    <h3 class="modal-text"><strong>Sign Up<span class='modal-hide'>-</span></strong><span class='modal-hide'>register</span> for our free Weekly Wrap-Up newsletter.</h3>
    <input type="hidden" name="llr" value="txsrcxcab">
    <input type="hidden" name="m" value="1102433536755">
    <input type="hidden" name="p" value="oi">
    <input type="hidden" name="sit" value="9dsgcs7db">
    <input type="hidden" name="f" value="4d8ca5c2-2b11-4fa4-a03d-d3c828508ec1">
    <input type="text" name="ea" size="20" class="text" value="Your email address" onfocus="if (this.value=='Your email address') this.value='';" style="cursor: auto; background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAgCAYAAABzenr0AAAAAXNSR0IArs4c6QAAAfBJREFUWAntVk1OwkAUZkoDKza4Utm61iP0AqyIDXahN2BjwiHYGU+gizap4QDuegWN7lyCbMSlCQjU7yO0TOlAi6GwgJc0fT/fzPfmzet0crmD7HsFBAvQbrcrw+Gw5fu+AfOYvgylJ4TwCoVCs1ardYTruqfj8fgV5OUMSVVT93VdP9dAzpVvm5wJHZFbg2LQ2pEYOlZ/oiDvwNcsFoseY4PBwMCrhaeCJyKWZU37KOJcYdi27QdhcuuBIb073BvTNL8ln4NeeR6NRi/wxZKQcGurQs5oNhqLshzVTMBewW/LMU3TTNlO0ieTiStjYhUIyi6DAp0xbEdgTt+LE0aCKQw24U4llsCs4ZRJrYopB6RwqnpA1YQ5NGFZ1YQ41Z5S8IQQdP5laEBRJcD4Vj5DEsW2gE6s6g3d/YP/g+BDnT7GNi2qCjTwGd6riBzHaaCEd3Js01vwCPIbmWBRx1nwAN/1ov+/drgFWIlfKpVukyYihtgkXNp4mABK+1GtVr+SBhJDbBIubVw+Cd/TDgKO2DPiN3YUo6y/nDCNEIsqTKH1en2tcwA9FKEItyDi3aIh8Gl1sRrVnSDzNFDJT1bAy5xpOYGn5fP5JuL95ZjMIn1ya7j5dPGfv0A5eAnpZUY3n5jXcoec5J67D9q+VuAPM47D3XaSeL4AAAAASUVORK5CYII=&quot;); background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; background-repeat: no-repeat;">
    <a href="#" class="submit btn btn--red" name="go" value="Sign Up" onclick="document.getElementById('signup').submit(); return false;">Sign Up</a>
</form>      </div>
  </div>
</div>
    <div id="container">

      <header class="header " role="banner" itemscope itemtype="http://schema.org/WPHeader">

	<div id="inner-header" class="wrap cf">

	  <section class="search">
	    <form role="search" method="get" id="searchform" class="searchform search-form" action="https://washingtonmonthly.com/">
    <div class="form-group has-feedback">
        <!-- <label for="s" class="screen-reader-text">Search for:</label> -->
        <input type="search" id="s" name="s" class="form-control" placeholder="Search Washington Monthly..." value="" />
        <button type="submit" id="searchsubmit" class="hidden" ></button>
        <span class="fa fa-search form-control-feedback"></span>
    </div>
</form>	  </section>

	  <nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" class="wrap">
	    <div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-left' id='mega-toggle-block-1'></div></div><ul id="mega-menu-main-nav" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="disabled" data-second-click="close" data-document-click="collapse" data-reverse-mobile-items="true" data-vertical-behaviour="standard" data-breakpoint="7600"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-57714' id='mega-menu-item-57714'><a class="mega-menu-link" href="#">The Magazine</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-57720' id='mega-menu-item-57720'><a class="mega-menu-link" href="#">Group</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-57725' id='mega-menu-item-57725'><a class="mega-menu-link" href="/magazine/septemberoctober-2017/">Current Issue</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6324' id='mega-menu-item-6324'><a class="mega-menu-link" href="/archives">Past Issues</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-57721' id='mega-menu-item-57721'><a class="mega-menu-link" href="#">Group</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-6322' id='mega-menu-item-6322'><a class="mega-menu-link" href="https://washingtonmonthly.com/political-animal/">Political Animal</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6321' id='mega-menu-item-6321'><a class="mega-menu-link" href="https://washingtonmonthly.com/politics/">Politics</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-67447' id='mega-menu-item-67447'><a class="mega-menu-link" href="https://washingtonmonthly.com/2017college-guide">2017 College Guide and Rankings</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6325' id='mega-menu-item-6325'><a class="mega-menu-link" href="https://washingtonmonthly.com/economy/">Economy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6318' id='mega-menu-item-6318'><a class="mega-menu-link" href="https://washingtonmonthly.com/education/">Education</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-57705' id='mega-menu-item-57705'><a class="mega-menu-link" href="https://washingtonmonthly.com/education/k-12/">K-12</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-58036' id='mega-menu-item-58036'><a class="mega-menu-link" href="https://washingtonmonthly.com/education/college-rankings/">Higher Education</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6327' id='mega-menu-item-6327'><a class="mega-menu-link" href="https://washingtonmonthly.com/law-and-justice/">Law and Justice</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-57726' id='mega-menu-item-57726'><a class="mega-menu-link" href="https://washingtonmonthly.com/health-care/">Health Care</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6328' id='mega-menu-item-6328'><a class="mega-menu-link" href="https://washingtonmonthly.com/books/">Books</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-57722' id='mega-menu-item-57722'><a class="mega-menu-link" href="#">Group</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6317' id='mega-menu-item-6317'><a class="mega-menu-link" href="https://washingtonmonthly.com/government/republic-3-0/">Republic 3.0</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-58406' id='mega-menu-item-58406'><a class="mega-menu-link" href="https://washingtonmonthly.com/special-reports/">Special Reports</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-57707' id='mega-menu-item-57707'><a class="mega-menu-link" href="http://philanthropy.washingtonmonthly.com">Successes of Philanthropy</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-57713' id='mega-menu-item-57713'><a class="mega-menu-link" href="#">Column 2</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-57708' id='mega-menu-item-57708'><a class="mega-menu-link" href="https://washingtonmonthly.com/about/">About</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-57711' id='mega-menu-item-57711'><a class="mega-menu-link" href="https://washingtonmonthly.com/advertising-opportunities/">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-57712' id='mega-menu-item-57712'><a class="mega-menu-link" href="https://washingtonmonthly.com/contact/">Contact</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-57709' id='mega-menu-item-57709'><a class="mega-menu-link" href="https://washingtonmonthly.com/careers">Careers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-57710' id='mega-menu-item-57710'><a class="mega-menu-link" href="https://washingtonmonthly.com/about/privacy-policy/">Privacy Policy</a></li></ul>
</li></ul></div>
	  </nav>

	  <a href="https://washingtonmonthly.com" rel="nofollow" id="logo">
	    <img src="https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/themes/washington-monthly/library/images/wm-logo.svg" class="svg white-alt bg--black" style="display:none";/>
	  </a>

	  	    <!-- Social buttons -->
<div class="addthis_toolbox social" addthis:description="His hatred of the man is more than justified. The obvious contempt Sen. John McCain (R-AZ) holds for Donald Trump goes beyond the bigoted billionaire’s idiotic insult of the one-time Vietnam POW in 2015. When McCain looks at Trump, he sees a man who is soiling the residence he wanted to occupy. Yes, one can...  Read more &raquo;" addthis:title="Who Can Blame McCain for Loathing Trump?" addthis:url="https://washingtonmonthly.com/2017/10/22/who-can-blame-mccain-for-loathing-trump/">
  <div class="custom_images">

    <div class="action-buttons--first">
      <!--Donate-->

      <a class="btn btn-donate" href="https://donatenow.networkforgood.org/1407658" target=_"blank" alt="Make tax deductible donation with PayPal">
        <span class="fa fa-dollar"></span>
        <div>Donate</div>
      </a>

      <!--Signup Email: UPDATE THIS TO SIGNUP FORM BUTTON-->
      <a class="btn btn-subscribe" id="btnSubscribe">
        <span class="fa fa-envelope"></span>
        <div>Subscribe</div>
      </a>
    </div>

    <!--Facebook-->
    <a class="addthis_button_facebook btn btn-facebook">
      <span class="fa fa-facebook"></span>
      <div>Share</div>
    </a>

    <!--Twitter-->
    <a class="addthis_button_twitter btn btn-twitter">
      <span class="fa fa-twitter"></span>
      <div>Tweet</div>
    </a>

    <!--Print-->
    <a class="addthis_button_print btn btn-print">
      <span class="fa fa-print"></span>
      <div>Print</div>
    </a>

    <!--Email-->
    <a class="addthis_button_email btn btn-email">
      <span class="fa fa-envelope"></span>
      <div>Email</div>
    </a>

  </div>
</div>	  
	</div>

      </header>
<div class="ad-leaderboard ad wrap">
  <a href="http://www.vanderbilt.edu/university-press
" target="_blank"><img src="https://s3.amazonaws.com/wamo/ads/AHandWM-digital-ad-728x90.gif"></a>
</div>
<!-- pageview test -->
			<div id="content">

				<div id="inner-content" class="wrap cf">

					<main id="main" class="m-all t-2of3 d-5of7 cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">

						

																								
							              
              <article id="post-68504" class="cf post-68504 post type-post status-publish format-standard hentry category-political-animal tag-donald-trump tag-barack-obama tag-climate-change tag-sarah-palin tag-john-mccain tag-global-warming tag-msnbc tag-rachel-maddow tag-human-caused-climate-change tag-fox-news-channel tag-cap-and-trade tag-2016-presidential-election tag-rush-limbaugh tag-lindsey-graham tag-2008-presidential-election tag-frederica-wilson tag-national-constitution-center tag-kurt-russell tag-russell-kirk tag-niger tag-chad tag-staff-sgt-bryan-c-black tag-staff-sgt-jeremiah-w-johnson tag-sgt-la-david-johnson tag-staff-sgt-dustin-m-wright" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">



                <header class="article-header entry-header">

                  <!-- CUSTOM OUTPUT: DISPLAY ISSUE LINKS ABOVE TITLE -->
                  <div class="issue-header"></div>

                  <h1 class="single-title" itemprop="headline" rel="bookmark">
                    Who Can Blame McCain for Loathing Trump?                  </h1>
                  
                  
                  <div class='author-info'><span class='by'>by</span> <a href="https://washingtonmonthly.com/people/d-r-tucker/" class="author-name">D.R. Tucker</a></div>                  
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="10-22-2017"
        itemprop="datePublished">

    October 22, 2017
    <div class="timestamp">
              | 7:00 AM          </div>

  </time>
</div>
                   <div class="header-tag title--category header--political-animal">
  <a href="https://washingtonmonthly.com/political-animal/">
    Political Animal  </a>
</div>

                </header>                                 <section class="entry-content cf " itemprop="articleBody">

                                    <!-- Social buttons -->
<div class="addthis_toolbox social" addthis:description="His hatred of the man is more than justified. The obvious contempt Sen. John McCain (R-AZ) holds for Donald Trump goes beyond the bigoted billionaire’s idiotic insult of the one-time Vietnam POW in 2015. When McCain looks at Trump, he sees a man who is soiling the residence he wanted to occupy. Yes, one can...  Read more &raquo;" addthis:title="Who Can Blame McCain for Loathing Trump?" addthis:url="https://washingtonmonthly.com/2017/10/22/who-can-blame-mccain-for-loathing-trump/">
  <div class="custom_images">

    <div class="action-buttons--first">
      <!--Donate-->

      <a class="btn btn-donate" href="https://donatenow.networkforgood.org/1407658" target=_"blank" alt="Make tax deductible donation with PayPal">
        <span class="fa fa-dollar"></span>
        <div>Donate</div>
      </a>

      <!--Signup Email: UPDATE THIS TO SIGNUP FORM BUTTON-->
      <a class="btn btn-subscribe" id="btnSubscribe">
        <span class="fa fa-envelope"></span>
        <div>Subscribe</div>
      </a>
    </div>

    <!--Facebook-->
    <a class="addthis_button_facebook btn btn-facebook">
      <span class="fa fa-facebook"></span>
      <div>Share</div>
    </a>

    <!--Twitter-->
    <a class="addthis_button_twitter btn btn-twitter">
      <span class="fa fa-twitter"></span>
      <div>Tweet</div>
    </a>

    <!--Print-->
    <a class="addthis_button_print btn btn-print">
      <span class="fa fa-print"></span>
      <div>Print</div>
    </a>

    <!--Email-->
    <a class="addthis_button_email btn btn-email">
      <span class="fa fa-envelope"></span>
      <div>Email</div>
    </a>

  </div>
</div>
                  <p>His hatred of the man is more than justified.</p>
<p>The obvious contempt Sen. John McCain (R-AZ) holds for Donald Trump goes beyond the bigoted billionaire’s <a href="https://www.youtube.com/watch?v=541Cg2Jnb8s"  target="_blank" rel="external nofollow"  title="idiotic insult" >idiotic insult</a> of the one-time Vietnam POW in 2015. When McCain looks at Trump, he sees a man who is soiling the residence he wanted to occupy. </p>
<p>Yes, one can argue that McCain set in motion the series of events that put Trump in the White House by <a href="//www.youtube.com/watch?v=Gg0darQB7r4"  target="_blank" rel="external nofollow"  title="selecting Sarah Palin as his running mate in August 2008" >selecting Sarah Palin as his running mate in August 2008</a>. Of course, the counterargument is that McCain basically had no choice, that he was under severe pressure to throw a bone to the wingnuts, that he was held hostage by the far right. In other words, it wasn’t Palin <I>per se</I> that caused McCain to lose the 2008 presidential election, but the <a href="http://www.nytimes.com/2008/08/31/us/politics/31reconstruct.html"  target="_blank" rel="external nofollow"  title="right-wing forces that intimidated McCain into making such a choice" >right-wing forces that intimidated McCain into making such a choice</a>.</p>
<p>When McCain looks at Trump, he sees a man who has what McCain feels he deserved. McCain can’t believe how Trump is abusing the privileges of the presidency, how he seems to think he is bigger than the office. McCain can’t stand Trump’s preening and pomposity. It’s unbecoming and unbearable to a man of McCain’s background.  (McCain also obviously cannot stand Trump’s <a href="//www.youtube.com/watch?v=mZoVkwBactc"  target="_blank" rel="external nofollow"  title="mishandling of the Niger ambush" >mishandling of the Niger ambush</a>;  as Rachel Maddow <a href="//www.youtube.com/watch?v=rAJ7_U5ZILI"  target="_blank" rel="external nofollow"  title="has suggested" >has suggested</a>, Staff Sgt. Bryan C. Black, Staff Sgt. Jeremiah W. Johnson, Sgt. La David Johnson and Staff Sgt. Dustin M. Wright may well have perished due to <a href="https://www.youtube.com/watch?v=gXJi1-y5_GA"  target="_blank" rel="external nofollow"  title="Trump’s incompetence" >Trump’s incompetence</a>.) </p>
<p>Listen to the cadence of <a href="//www.youtube.com/watch?v=wHfReWsDx_g"  target="_blank" rel="external nofollow"  title="McCain’s speech" >McCain’s speech</a> at the National Constitution Center last Monday. Regardless of McCain’s politics, that’s the way a president should sound. That’s the way Barack Obama sounded. Heck, that’s the way John F. Kennedy sounded in his 1961 inaugural address. Trump will <I>never</I> sound that way. His words can never inspire. </p>
<p>McCain is no moderate; at his worst, he can be as wingnutty as the rest of his party. His <a href="//www.washingtonpost.com/wp-dyn/content/article/2009/09/12/AR2009091202726.html"  target="_blank" rel="external nofollow"  title="abandonment" >abandonment</a> of efforts to address climate change in 2009, clearly out of spite, should never be forgotten or forgiven. Yet, every now and then, McCain can summon a moment of grace. He did so in October 2008, when he <a href="//www.youtube.com/watch?v=jrnRU3ocIH4"  target="_blank" rel="external nofollow"  title="told off a birther on the campaign trail" >told off a birther on the campaign trail</a>. He did so in November 2008, in his <a href="//www.youtube.com/watch?v=NvgqRKYapU8"  target="_blank" rel="external nofollow"  title="honorable concession speech" >honorable concession speech</a>. He did so when he <a href="//www.youtube.com/watch?v=aS8K90zFgUE"  target="_blank" rel="external nofollow"  title="returned to the Senate after cancer surgery" >returned to the Senate after cancer surgery</a>. And he did so again Monday night. </p>
<p>When has Trump ever summoned a moment of grace in his entire life?</p>
<p>No wonder McCain loathes Trump. In the 45th President, he sees a man who wouldn’t have lasted five seconds in the military, who couldn’t have survived two days in the US House or Senate. He sees a lucky weakling, a silly stooge, an embarrassment to humanity.</p>
<p>McCain probably feels a similar level of contempt for Trump’s most loyal supporters&#8211;and why wouldn’t he? They&#8217;re the ones he had to pacify by picking Palin. They&#8217;re the ones who view Republicans like McCain and Sen. Lindsey Graham (R-SC) as RINOs. They&#8217;re the ones who embrace “half-baked, spurious nationalism.” They&#8217;re the ones who are so ignorant of conservative philosophy they probably think Russell Kirk was the guy who starred in <a href="http://www.imdb.com/title/tt0082340/"  target="_blank" rel="external nofollow"  title="Escape from New York" ><i>Escape from New York</i></a>.</p>
<p>McCain has a right to be bitter at Trump and his minions. Had be somehow defeated Obama in 2008, the Trump types would have badgered him at every turn, demanding ever-larger servings of raw meat. A President McCain would have faced unrelenting pressure to deny climate science, spit venom at Democrats and the mainstream media, kill dead any and all efforts to improve health care and pledge fealty to Fox and loyalty to Limbaugh. Like Prince’s proverbial parents, the right-wing base would have been too bold and never satisfied.</p>
<p>Trump and his cheerleaders offend McCain’s vision of the Republican Party. They offend his sense of decency. They offend his honor. Virtue can never respect vulgarity. It can grudgingly tolerate vulgarity&#8211;which is what McCain presumably had to do during his time palling around with Palin&#8211;but it can never respect vulgarity. That’s why McCain can never respect Trump. It’s why the rest of us can’t either.  </p>
                </section> 
                
                <div class="author-list">
  <h4 class="author-name"><a href="https://washingtonmonthly.com/people/d-r-tucker/">D.R. Tucker</a></h4>


<p class="bio">D. R. Tucker is a Massachusetts-based journalist who has served as the weekend contributor for the Washington Monthly since May 2014. He has also written for the Huffington Post, the Washington Spectator, the Metrowest Daily News, investigative journalist Brad Friedman&#039;s Brad Blog and environmental journalist Peter Sinclair&#039;s Climate Crocks.</p></div>

                
<div id="related-posts" class="clear">
  <h3>Related Posts</h3>
  <ul>
        <li>
      <div class="related-post">
                <div class="related-content">
          <a rel="external" href="https://washingtonmonthly.com/2017/10/22/only-the-knave-hollywoods-embrace-of-trumpism/" class="related-post-title">
            Only the Knave: Hollywood’s Embrace of Trumpism          </a>
          <div class="meta">
            <div class='author-info'><span class='by'>by</span> <a href="https://washingtonmonthly.com/people/d-r-tucker/" class="author-name">D.R. Tucker</a></div>            
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="10-22-2017"
        itemprop="datePublished">

    October 22, 2017
    <div class="timestamp">
              | 3:00 PM          </div>

  </time>
</div>
           </div>
          <div class="related-excerpt">
            The next time one of your MAGA-hat-wearing friends goes on some mindless rant about how <span class="read-more">...</span><span class="btn">read more</span>          </div>
        </div>
      </div>
    </li>
        <li>
      <div class="related-post">
                <div class="related-content">
          <a rel="external" href="https://washingtonmonthly.com/2017/10/22/weather-we-cared/" class="related-post-title">
            Weather: We Cared?          </a>
          <div class="meta">
            <div class='author-info'><span class='by'>by</span> <a href="https://washingtonmonthly.com/people/d-r-tucker/" class="author-name">D.R. Tucker</a></div>            
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="10-22-2017"
        itemprop="datePublished">

    October 22, 2017
    <div class="timestamp">
              | 11:00 AM          </div>

  </time>
</div>
           </div>
          <div class="related-excerpt">
            Did they die in vain? Next week marks the fifth anniversary of Superstorm Sandy’s assault on <span class="read-more">...</span><span class="btn">read more</span>          </div>
        </div>
      </div>
    </li>
        <li>
      <div class="related-post">
                <div class="related-content">
          <a rel="external" href="https://washingtonmonthly.com/2017/10/21/thats-really-dour-son/" class="related-post-title">
            That’s Really Dour, Son          </a>
          <div class="meta">
            <div class='author-info'><span class='by'>by</span> <a href="https://washingtonmonthly.com/people/d-r-tucker/" class="author-name">D.R. Tucker</a></div>            
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="10-21-2017"
        itemprop="datePublished">

    October 21, 2017
    <div class="timestamp">
              | 3:00 PM          </div>

  </time>
</div>
           </div>
          <div class="related-excerpt">
            You’ve heard of the John F. Kennedy Profile in Courage Award. After this news, it may be time <span class="read-more">...</span><span class="btn">read more</span>          </div>
        </div>
      </div>
    </li>
      </ul>
</div>


                <!-- <div class="taboola-content">
                  <div id="taboola-below-article-thumbnails"></div>
                  <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                      mode: 'alternating-thumbnails-a',
                      container: 'taboola-below-article-thumbnails',
                      placement: 'Below Article Thumbnails',
                      target_type: 'mix'
                    });
                  </script>
                </div> -->

                
<div id="disqus_thread"></div>
<script>
var disqus_shortname = 'washingtonmonthly';
var disqus_config = function () {
  this.page.identifier = 'who_can_blame_mccain_for_loathing_trump';
};

(function($) {
		$(document).ready(function() {
//    $(window).load(function() {
        $.ajax({
            type: "GET",
            url: "https://" + disqus_shortname + ".disqus.com/embed.js",
            dataType: "script",
            cache: true
          });
      });
})(jQuery);
</script>

<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
              </article> 
						
						
					</main>

					<div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">
  <p><div class="Xad">

<a href="https://donatenow.networkforgood.org/1407658" target="_blank"><img src="https://s3.amazonaws.com/wmf.washingtonmonthly.com/donate/Donate_300x250.png"></a>

</div></p>

<p><!-- 300x250 Medium Rectangle ad code for WashingtonMonthly.com -->
<script language="javascript" src="https://media.adfrontiers.com/js/jcm.js"></script>
<script language="javascript">
    AF.displayAd("https://media.adfrontiers.com/pq?t=j2&s=2312&ac=19&at=2&modTag=t", 300, 250);
</script>
<!-- (c) 2017 J Carter Marketing --></p>

<form id="signup" name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" _lpchecked="1">      

    <h2>Washington Weekly Newsletter</h2>
    <h3 class="sidebar-text">Get up to the minute updates from Washington Monthly.</h3>
    <h3 class="modal-text"><strong>Sign Up<span class='modal-hide'>-</span></strong><span class='modal-hide'>register</span> for our free Weekly Wrap-Up newsletter.</h3>
    <input type="hidden" name="llr" value="txsrcxcab">
    <input type="hidden" name="m" value="1102433536755">
    <input type="hidden" name="p" value="oi">
    <input type="hidden" name="sit" value="9dsgcs7db">
    <input type="hidden" name="f" value="4d8ca5c2-2b11-4fa4-a03d-d3c828508ec1">
    <input type="text" name="ea" size="20" class="text" value="Your email address" onfocus="if (this.value=='Your email address') this.value='';" style="cursor: auto; background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAgCAYAAABzenr0AAAAAXNSR0IArs4c6QAAAfBJREFUWAntVk1OwkAUZkoDKza4Utm61iP0AqyIDXahN2BjwiHYGU+gizap4QDuegWN7lyCbMSlCQjU7yO0TOlAi6GwgJc0fT/fzPfmzet0crmD7HsFBAvQbrcrw+Gw5fu+AfOYvgylJ4TwCoVCs1ardYTruqfj8fgV5OUMSVVT93VdP9dAzpVvm5wJHZFbg2LQ2pEYOlZ/oiDvwNcsFoseY4PBwMCrhaeCJyKWZU37KOJcYdi27QdhcuuBIb073BvTNL8ln4NeeR6NRi/wxZKQcGurQs5oNhqLshzVTMBewW/LMU3TTNlO0ieTiStjYhUIyi6DAp0xbEdgTt+LE0aCKQw24U4llsCs4ZRJrYopB6RwqnpA1YQ5NGFZ1YQ41Z5S8IQQdP5laEBRJcD4Vj5DEsW2gE6s6g3d/YP/g+BDnT7GNi2qCjTwGd6riBzHaaCEd3Js01vwCPIbmWBRx1nwAN/1ov+/drgFWIlfKpVukyYihtgkXNp4mABK+1GtVr+SBhJDbBIubVw+Cd/TDgKO2DPiN3YUo6y/nDCNEIsqTKH1en2tcwA9FKEItyDi3aIh8Gl1sRrVnSDzNFDJT1bAy5xpOYGn5fP5JuL95ZjMIn1ya7j5dPGfv0A5eAnpZUY3n5jXcoec5J67D9q+VuAPM47D3XaSeL4AAAAASUVORK5CYII=&quot;); background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; background-repeat: no-repeat;">
    <a href="#" class="submit btn btn--red" name="go" value="Sign Up" onclick="document.getElementById('signup').submit(); return false;">Sign Up</a>
</form>
<p>
  <a href="https://jhupbooks.press.jhu.edu/content/making-most-anthropocene" target="_blank"><img src="https://s3.amazonaws.com/wamo/ads/JHUP_DENNYAD.jpg"></a>
</p>


<p><ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:250px"
    data-ad-client="ca-pub-9037807250275212"
    data-ad-slot="9273196063"></ins></p>

<div class="sidebar-feed widget">
	<h4 class="widgettitle">Most Popular</h4>
	<div class="upw-posts hfeed">

		
			<article class="post type-post status-publish format-standard hentry">
				<header>
					<div class="header-tag title--category header--political-animal">
  <a href="https://washingtonmonthly.com/political-animal/">
    Political Animal  </a>
</div>

					<h4 class="entry-title">
						<a href="https://washingtonmonthly.com/2017/10/20/could-gorsuch-drive-a-wedge-between-conservatives-on-the-court/" rel="bookmark">
							Is Gorsuch Driving a Wedge Between Conservatives on the Court?						</a>
					</h4>

					<div class='author-info'><span class='by'>by</span> <a href="https://washingtonmonthly.com/people/nancy-letourneau/" class="author-name">Nancy LeTourneau</a></div>					
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="10-20-2017"
        itemprop="datePublished">

    October 20, 2017
    <div class="timestamp">
              | 8:00 AM          </div>

  </time>
</div>
 				</header>

				<div class="entry-summary">
					<p>
						<a href="https://washingtonmonthly.com/2017/10/20/could-gorsuch-drive-a-wedge-between-conservatives-on-the-court/">
							His extremist opinions are combined with an approach that is alienating the other justices.						</a>
					</p>
				</div>

			</article>

		
			<article class="post type-post status-publish format-standard hentry">
				<header>
					<div class="header-tag title--category header--political-animal">
  <a href="https://washingtonmonthly.com/political-animal/">
    Political Animal  </a>
</div>

					<h4 class="entry-title">
						<a href="https://washingtonmonthly.com/2017/10/18/robert-mercer-seems-really-racist/" rel="bookmark">
							Robert Mercer Seems Really Racist						</a>
					</h4>

					<div class='author-info'><span class='by'>by</span> <a href="https://washingtonmonthly.com/people/martin-longman/" class="author-name">Martin Longman</a></div>					
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="10-18-2017"
        itemprop="datePublished">

    October 18, 2017
    <div class="timestamp">
              | 3:34 PM          </div>

  </time>
</div>
 				</header>

				<div class="entry-summary">
					<p>
						<a href="https://washingtonmonthly.com/2017/10/18/robert-mercer-seems-really-racist/">
							The billionaire behind Trump and Breitbart News thinks blacks were better off under Jim Crow.						</a>
					</p>
				</div>

			</article>

		
			<article class="post type-post status-publish format-standard hentry">
				<header>
					<div class="header-tag title--category header--political-animal">
  <a href="https://washingtonmonthly.com/political-animal/">
    Political Animal  </a>
</div>

					<h4 class="entry-title">
						<a href="https://washingtonmonthly.com/2017/10/20/john-kelly-just-showed-us-who-he-is-as-a-human-being/" rel="bookmark">
							John Kelly Just Showed Us Who He Is as a Human Being						</a>
					</h4>

					<div class='author-info'><span class='by'>by</span> <a href="https://washingtonmonthly.com/people/nancy-letourneau/" class="author-name">Nancy LeTourneau</a></div>					
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="10-20-2017"
        itemprop="datePublished">

    October 20, 2017
    <div class="timestamp">
              | 10:55 AM          </div>

  </time>
</div>
 				</header>

				<div class="entry-summary">
					<p>
						<a href="https://washingtonmonthly.com/2017/10/20/john-kelly-just-showed-us-who-he-is-as-a-human-being/">
							Rather than counsel the president, he attacked a congresswoman.						</a>
					</p>
				</div>

			</article>

		
			<article class="post type-post status-publish format-standard hentry">
				<header>
					<div class="header-tag title--category header--political-animal">
  <a href="https://washingtonmonthly.com/political-animal/">
    Political Animal  </a>
</div>

					<h4 class="entry-title">
						<a href="https://washingtonmonthly.com/2017/10/16/quick-takes-trumps-obsession-with-obama/" rel="bookmark">
							Quick Takes: Trump&#8217;s Obsession With Obama						</a>
					</h4>

					<div class='author-info'><span class='by'>by</span> <a href="https://washingtonmonthly.com/people/nancy-letourneau/" class="author-name">Nancy LeTourneau</a></div>					
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="10-16-2017"
        itemprop="datePublished">

    October 16, 2017
    <div class="timestamp">
              | 7:40 PM          </div>

  </time>
</div>
 				</header>

				<div class="entry-summary">
					<p>
						<a href="https://washingtonmonthly.com/2017/10/16/quick-takes-trumps-obsession-with-obama/">
							A roundup of news that caught my eye today.						</a>
					</p>
				</div>

			</article>

		
			<article class="post type-post status-publish format-standard hentry">
				<header>
					<div class="header-tag title--category header--political-animal">
  <a href="https://washingtonmonthly.com/political-animal/">
    Political Animal  </a>
</div>

					<h4 class="entry-title">
						<a href="https://washingtonmonthly.com/2017/10/16/the-conformist-jimmy-fallons-surrender-to-donald-trump/" rel="bookmark">
							Jimmy Fallon&#8217;s Surrender to Donald Trump						</a>
					</h4>

					<div class='author-info'><span class='by'>by</span> <a href="https://washingtonmonthly.com/people/d-r-tucker/" class="author-name">D.R. Tucker</a></div>					
<div class="byline entry-meta vcard">
  <time class="updated entry-time"
        datetime="10-16-2017"
        itemprop="datePublished">

    October 16, 2017
    <div class="timestamp">
              | 5:00 AM          </div>

  </time>
</div>
 				</header>

				<div class="entry-summary">
					<p>
						<a href="https://washingtonmonthly.com/2017/10/16/the-conformist-jimmy-fallons-surrender-to-donald-trump/">
							His words couldn’t be any more pathetic. You could see...						</a>
					</p>
				</div>

			</article>

			</div>
</div>


<p><ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:250px"
    data-ad-client="ca-pub-9037807250275212"
    data-ad-slot="9273196063"></ins></p>
<p><ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:250px"
    data-ad-client="ca-pub-9037807250275212"
    data-ad-slot="9273196063"></ins></p>


<p></p>
<p></p>
</div>

				</div>

			</div>

</div>
<!-- End of #container -->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

	<div id="inner-footer" class="wrap cf">
		<a href="https://washingtonmonthly.com" rel="nofollow" id="logo">
			<img src="https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/themes/washington-monthly/library/images/wm-logo.svg" class="svg white logo--noreg" />
		</a>

		<form id="signup" name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" _lpchecked="1">      

    <h2>Washington Weekly Newsletter</h2>
    <h3 class="sidebar-text">Get up to the minute updates from Washington Monthly.</h3>
    <h3 class="modal-text"><strong>Sign Up<span class='modal-hide'>-</span></strong><span class='modal-hide'>register</span> for our free Weekly Wrap-Up newsletter.</h3>
    <input type="hidden" name="llr" value="txsrcxcab">
    <input type="hidden" name="m" value="1102433536755">
    <input type="hidden" name="p" value="oi">
    <input type="hidden" name="sit" value="9dsgcs7db">
    <input type="hidden" name="f" value="4d8ca5c2-2b11-4fa4-a03d-d3c828508ec1">
    <input type="text" name="ea" size="20" class="text" value="Your email address" onfocus="if (this.value=='Your email address') this.value='';" style="cursor: auto; background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAgCAYAAABzenr0AAAAAXNSR0IArs4c6QAAAfBJREFUWAntVk1OwkAUZkoDKza4Utm61iP0AqyIDXahN2BjwiHYGU+gizap4QDuegWN7lyCbMSlCQjU7yO0TOlAi6GwgJc0fT/fzPfmzet0crmD7HsFBAvQbrcrw+Gw5fu+AfOYvgylJ4TwCoVCs1ardYTruqfj8fgV5OUMSVVT93VdP9dAzpVvm5wJHZFbg2LQ2pEYOlZ/oiDvwNcsFoseY4PBwMCrhaeCJyKWZU37KOJcYdi27QdhcuuBIb073BvTNL8ln4NeeR6NRi/wxZKQcGurQs5oNhqLshzVTMBewW/LMU3TTNlO0ieTiStjYhUIyi6DAp0xbEdgTt+LE0aCKQw24U4llsCs4ZRJrYopB6RwqnpA1YQ5NGFZ1YQ41Z5S8IQQdP5laEBRJcD4Vj5DEsW2gE6s6g3d/YP/g+BDnT7GNi2qCjTwGd6riBzHaaCEd3Js01vwCPIbmWBRx1nwAN/1ov+/drgFWIlfKpVukyYihtgkXNp4mABK+1GtVr+SBhJDbBIubVw+Cd/TDgKO2DPiN3YUo6y/nDCNEIsqTKH1en2tcwA9FKEItyDi3aIh8Gl1sRrVnSDzNFDJT1bAy5xpOYGn5fP5JuL95ZjMIn1ya7j5dPGfv0A5eAnpZUY3n5jXcoec5J67D9q+VuAPM47D3XaSeL4AAAAASUVORK5CYII=&quot;); background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; background-repeat: no-repeat;">
    <a href="#" class="submit btn btn--red" name="go" value="Sign Up" onclick="document.getElementById('signup').submit(); return false;">Sign Up</a>
</form>
		<div class="action-buttons">
			<!--Donate-->

			<a class="btn btn-donate" href="https://donatenow.networkforgood.org/1407658" target=_"blank" alt="Make tax deductible donation with PayPal">
			  <span class="fa fa-dollar"></span>
			  <div>Donate</div>
			</a>

			<!--Signup Email: UPDATE THIS TO SIGNUP FORM BUTTON-->
			<a class="btn btn-subscribe" id="btnSubscribe">
			  <span class="fa fa-envelope"></span>
			  <div>Subscribe</div>
			</a>
		</div>

		<nav role="navigation">
			<div class="footer-links cf"><ul id="menu-main-menu" class="nav footer-nav cf"><li id="menu-item-57714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57714"><a href="#">The Magazine</a>
<ul  class="sub-menu">
	<li id="menu-item-57720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57720"><a href="#">Group</a>
	<ul  class="sub-menu">
		<li id="menu-item-57725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57725"><a href="/magazine/septemberoctober-2017/">Current Issue</a></li>
		<li id="menu-item-6324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6324"><a href="/archives">Past Issues</a></li>
	</ul>
</li>
	<li id="menu-item-57721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57721"><a href="#">Group</a>
	<ul  class="sub-menu">
		<li id="menu-item-6322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6322"><a href="https://washingtonmonthly.com/political-animal/">Political Animal</a></li>
		<li id="menu-item-6321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6321"><a href="https://washingtonmonthly.com/politics/">Politics</a></li>
	</ul>
</li>
	<li id="menu-item-67447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67447"><a href="https://washingtonmonthly.com/2017college-guide">2017 College Guide and Rankings</a></li>
	<li id="menu-item-6325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6325"><a href="https://washingtonmonthly.com/economy/">Economy</a></li>
	<li id="menu-item-6318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6318"><a href="https://washingtonmonthly.com/education/">Education</a></li>
	<li id="menu-item-57705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57705"><a href="https://washingtonmonthly.com/education/k-12/">K-12</a></li>
	<li id="menu-item-58036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58036"><a href="https://washingtonmonthly.com/education/college-rankings/">Higher Education</a></li>
	<li id="menu-item-6327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6327"><a href="https://washingtonmonthly.com/law-and-justice/">Law and Justice</a></li>
	<li id="menu-item-57726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57726"><a href="https://washingtonmonthly.com/health-care/">Health Care</a></li>
	<li id="menu-item-6328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6328"><a href="https://washingtonmonthly.com/books/">Books</a></li>
	<li id="menu-item-57722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57722"><a href="#">Group</a>
	<ul  class="sub-menu">
		<li id="menu-item-6317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6317"><a href="https://washingtonmonthly.com/government/republic-3-0/">Republic 3.0</a></li>
	</ul>
</li>
	<li id="menu-item-58406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58406"><a href="https://washingtonmonthly.com/special-reports/">Special Reports</a></li>
	<li id="menu-item-57707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57707"><a href="http://philanthropy.washingtonmonthly.com">Successes of Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-57713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57713"><a href="#">Column 2</a>
<ul  class="sub-menu">
	<li id="menu-item-57708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57708"><a href="https://washingtonmonthly.com/about/">About</a></li>
	<li id="menu-item-57711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57711"><a href="https://washingtonmonthly.com/advertising-opportunities/">Advertise</a></li>
	<li id="menu-item-57712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57712"><a href="https://washingtonmonthly.com/contact/">Contact</a></li>
	<li id="menu-item-57709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57709"><a href="https://washingtonmonthly.com/careers">Careers</a></li>
	<li id="menu-item-57710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57710"><a href="https://washingtonmonthly.com/about/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>		</nav>

		<p class="source-org copyright">&copy; 2017 Washington Monthly.</p>

	</div>

</footer>

		<script>var $ = jQuery;</script>
	<div id="pum-66671" class="pum pum-overlay pum-theme-66650 popmake-overlay click_open" data-popmake="{&quot;id&quot;:66671,&quot;slug&quot;:&quot;subscribe-button-modal&quot;,&quot;theme_id&quot;:66650,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#btnSubscribe&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;large&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;Subtitle&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;Subtitle&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;Subtitle&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_66671">

	<div id="popmake-66671" class="pum-container popmake theme-66650 pum-responsive pum-responsive-large responsive size-large">

				
		<img src="https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/themes/washington-monthly/library/images/wm-logo.svg" class="color svg replaced-svg" />
				            <div id="pum_popup_title_66671" class="pum-title popmake-title">
				Subscribe & Save 33% Off the cover price			</div>
		

		

				<div class="pum-content popmake-content">
			<p><img class="cover alignleft" src="https://s3.amazonaws.com/wmf.washingtonmonthly.com/donate/June-16-Cover-231x300.png" /></p>
<div class="alignleft">
<p style="text-align: left;"><span class="btn btn--red"><a class="btn btn--primary text--large" href="https://subscribe.pcspublink.com/sub/subscribeformr.aspx?t=JNWB7&amp;p=WAMO" target="_blank" rel="noopener noreferrer">Subscribe Now</a></span></p>
<p><span class="btn btn--white"><a href="https://subscribe.pcspublink.com/sub/giftformr.aspx?t=JXNWB7&amp;p=WAMO" target="_blank" rel="noopener noreferrer">Gift Subscription</a></span></p>
<p style="text-align: left;"><span class="btn btn--white"><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=WAMO" target="_blank" rel="noopener noreferrer">Subscript</a><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=WAMO" target="_blank" rel="noopener noreferrer">ion Service</a></span></p>
<form id="signup" name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" _lpchecked="1">      

    <h2>Washington Weekly Newsletter</h2>
    <h3 class="sidebar-text">Get up to the minute updates from Washington Monthly.</h3>
    <h3 class="modal-text"><strong>Sign Up<span class='modal-hide'>-</span></strong><span class='modal-hide'>register</span> for our free Weekly Wrap-Up newsletter.</h3>
    <input type="hidden" name="llr" value="txsrcxcab">
    <input type="hidden" name="m" value="1102433536755">
    <input type="hidden" name="p" value="oi">
    <input type="hidden" name="sit" value="9dsgcs7db">
    <input type="hidden" name="f" value="4d8ca5c2-2b11-4fa4-a03d-d3c828508ec1">
    <input type="text" name="ea" size="20" class="text" value="Your email address" onfocus="if (this.value=='Your email address') this.value='';" style="cursor: auto; background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAgCAYAAABzenr0AAAAAXNSR0IArs4c6QAAAfBJREFUWAntVk1OwkAUZkoDKza4Utm61iP0AqyIDXahN2BjwiHYGU+gizap4QDuegWN7lyCbMSlCQjU7yO0TOlAi6GwgJc0fT/fzPfmzet0crmD7HsFBAvQbrcrw+Gw5fu+AfOYvgylJ4TwCoVCs1ardYTruqfj8fgV5OUMSVVT93VdP9dAzpVvm5wJHZFbg2LQ2pEYOlZ/oiDvwNcsFoseY4PBwMCrhaeCJyKWZU37KOJcYdi27QdhcuuBIb073BvTNL8ln4NeeR6NRi/wxZKQcGurQs5oNhqLshzVTMBewW/LMU3TTNlO0ieTiStjYhUIyi6DAp0xbEdgTt+LE0aCKQw24U4llsCs4ZRJrYopB6RwqnpA1YQ5NGFZ1YQ41Z5S8IQQdP5laEBRJcD4Vj5DEsW2gE6s6g3d/YP/g+BDnT7GNi2qCjTwGd6riBzHaaCEd3Js01vwCPIbmWBRx1nwAN/1ov+/drgFWIlfKpVukyYihtgkXNp4mABK+1GtVr+SBhJDbBIubVw+Cd/TDgKO2DPiN3YUo6y/nDCNEIsqTKH1en2tcwA9FKEItyDi3aIh8Gl1sRrVnSDzNFDJT1bAy5xpOYGn5fP5JuL95ZjMIn1ya7j5dPGfv0A5eAnpZUY3n5jXcoec5J67D9q+VuAPM47D3XaSeL4AAAAASUVORK5CYII=&quot;); background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; background-repeat: no-repeat;">
    <a href="#" class="submit btn btn--red" name="go" value="Sign Up" onclick="document.getElementById('signup').submit(); return false;">Sign Up</a>
</form>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<div id="pum-66656" class="pum pum-overlay pum-theme-66650 popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:66656,&quot;slug&quot;:&quot;support-modal&quot;,&quot;theme_id&quot;:66650,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;wm-support&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;500&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;wm-support&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;600&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;250&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;Subtitle&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;Subtitle&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;Subtitle&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_66656">

	<div id="popmake-66656" class="pum-container popmake theme-66650 pum-responsive pum-responsive-medium responsive size-medium">

				
		<img src="https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/themes/washington-monthly/library/images/wm-logo.svg" class="color svg replaced-svg" />
				            <div id="pum_popup_title_66656" class="pum-title popmake-title">
				3 Ways to Support Nonprofit, Independent Journalism			</div>
		

		

				<div class="pum-content popmake-content">
			<h3 style="text-align: center;"><strong>Subscribe</strong>–Washington Monthly has been a leading publisher of stories<br />
that helped shape national debates for 48 years.</h3>
<p style="text-align: center;"><span class="btn btn--red">Subscribe &amp; Save 33%</span></p>
<hr />
<h3 style="text-align: center;"><strong>Support</strong>–With your help, Washington Monthly’s unique, tough-minded<br />
journalism will be ready for battles that lie ahead.</h3>
<p style="text-align: center;"><a href="https://donatenow.networkforgood.org/1407658" target="_blank" rel="noopener noreferrer"><span class="btn btn--blue">Make a donation</span></a></p>
<hr />
<p style="text-align: center;"><form id="signup" name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" _lpchecked="1">      

    <h2>Washington Weekly Newsletter</h2>
    <h3 class="sidebar-text">Get up to the minute updates from Washington Monthly.</h3>
    <h3 class="modal-text"><strong>Sign Up<span class='modal-hide'>-</span></strong><span class='modal-hide'>register</span> for our free Weekly Wrap-Up newsletter.</h3>
    <input type="hidden" name="llr" value="txsrcxcab">
    <input type="hidden" name="m" value="1102433536755">
    <input type="hidden" name="p" value="oi">
    <input type="hidden" name="sit" value="9dsgcs7db">
    <input type="hidden" name="f" value="4d8ca5c2-2b11-4fa4-a03d-d3c828508ec1">
    <input type="text" name="ea" size="20" class="text" value="Your email address" onfocus="if (this.value=='Your email address') this.value='';" style="cursor: auto; background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAgCAYAAABzenr0AAAAAXNSR0IArs4c6QAAAfBJREFUWAntVk1OwkAUZkoDKza4Utm61iP0AqyIDXahN2BjwiHYGU+gizap4QDuegWN7lyCbMSlCQjU7yO0TOlAi6GwgJc0fT/fzPfmzet0crmD7HsFBAvQbrcrw+Gw5fu+AfOYvgylJ4TwCoVCs1ardYTruqfj8fgV5OUMSVVT93VdP9dAzpVvm5wJHZFbg2LQ2pEYOlZ/oiDvwNcsFoseY4PBwMCrhaeCJyKWZU37KOJcYdi27QdhcuuBIb073BvTNL8ln4NeeR6NRi/wxZKQcGurQs5oNhqLshzVTMBewW/LMU3TTNlO0ieTiStjYhUIyi6DAp0xbEdgTt+LE0aCKQw24U4llsCs4ZRJrYopB6RwqnpA1YQ5NGFZ1YQ41Z5S8IQQdP5laEBRJcD4Vj5DEsW2gE6s6g3d/YP/g+BDnT7GNi2qCjTwGd6riBzHaaCEd3Js01vwCPIbmWBRx1nwAN/1ov+/drgFWIlfKpVukyYihtgkXNp4mABK+1GtVr+SBhJDbBIubVw+Cd/TDgKO2DPiN3YUo6y/nDCNEIsqTKH1en2tcwA9FKEItyDi3aIh8Gl1sRrVnSDzNFDJT1bAy5xpOYGn5fP5JuL95ZjMIn1ya7j5dPGfv0A5eAnpZUY3n5jXcoec5J67D9q+VuAPM47D3XaSeL4AAAAASUVORK5CYII=&quot;); background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; background-repeat: no-repeat;">
    <a href="#" class="submit btn btn--red" name="go" value="Sign Up" onclick="document.getElementById('signup').submit(); return false;">Sign Up</a>
</form></p>
<p>&nbsp;</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<script type='text/javascript' src='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/washingtonmonthly.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/washingtonmonthly.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"66650","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "https:\/\/washingtonmonthly.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "66650";
/* ]]> */
</script>
<script type='text/javascript' src='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer' defer='defer'></script>
<script type='text/javascript' src='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"effect":{"fade":{"in":{"animate":{"opacity":"show"},"css":{"display":"none"}},"out":{"animate":{"opacity":"hide"}},"speed":"fast"},"slide":{"in":{"animate":{"height":"show"},"css":{"display":"none"}},"out":{"animate":{"height":"hide"}},"speed":"fast"}},"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/plugins/megamenu/js/maxmegamenu.js'></script>
<script type='text/javascript' src='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/themes/washington-monthly/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='//code.jquery.com/ui/1.11.4/jquery-ui.min.js'></script>
<script type='text/javascript' src='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-content/themes/washington-monthly/build/js/app.min.js?59ed03783f767'></script>
<script type='text/javascript' src='https://kwtri4b8r0ep8ho61118ipob-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>

	<script id="dsq-count-scr" src="https://washingtonmonthly.disqus.com/count.js" async></script>

	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ebddc96a2efb87" async></script>

	<script>window.twttr = (function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0],
		t = window.twttr || {};
		if (d.getElementById(id)) return t;
		js = d.createElement(s);
		js.id = id;
		js.src = "https://platform.twitter.com/widgets.js";
		fjs.parentNode.insertBefore(js, fjs);

		t._e = [];
		t.ready = function(f) {
			t._e.push(f);
		};

		return t;
	}(document, "script", "twitter-wjs"));</script>

	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','/wp-content/themes/washington-monthly/build/js/analytics.min.js','ga');

	ga('create', 'UA-77181581-1', 'auto');
	ga('send', 'pageview');
	</script>

	    <!-- GoogleAds Footer Markup -->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script type="text/javascript">
	(function($) {
		$(document).ready(function() {
			$(".adsbygoogle").each(function() {
				(adsbygoogle = window.adsbygoogle || []).push({});
			});
		});
	})(jQuery);
	</script>	<!-- <script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script> -->
</body>
</html>
