<!DOCTYPE html>
<html lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012205270638004">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Giuliani's Intoxication, Trump's Big Rip-Off, And Other Tales From the January 6th Committee Hearing | Washington Monthly"><meta property="og:description" content="In its second public hearing, the committee exposes a White House as laughable as it was criminal."><meta property="og:url" content="http://washingtonmonthly.com/2022/06/14/giulianis-intoxication-trumps-big-rip-off-and-other-tales-from-the-january-6th-committee-hearing/"><meta property="og:site_name" content="Washington Monthly"><meta property="article:publisher" content="https://www.facebook.com/WashingtonMonthly/"><meta property="article:published_time" content="2022-06-14T09:00:00+00:00"><meta property="article:modified_time" content="2022-06-14T00:46:56+00:00"><meta property="og:image" content="https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-scaled.jpg"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1707"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@monthly"><meta name="twitter:site" content="@monthly"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Garrett Epps"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.75.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Washington Monthly"><meta name="application-name" content="Washington Monthly"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.2.4; mode=standard"><meta name="msapplication-TileImage" content="https://washingtonmonthly.com/wp-content/uploads/2016/06/cropped-WMlogo-270x270.jpg"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="preload" href="https://washingtonmonthly.com/wp-content/plugins/tablepress/css/tablepress.woff2" as="font" crossorigin=""><link rel="preload" href="https://washingtonmonthly.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://washingtonmonthly.com/wp-content/uploads/2016/06/cropped-WMlogo-32x32.jpg" sizes="32x32"><link rel="icon" href="https://washingtonmonthly.com/wp-content/uploads/2016/06/cropped-WMlogo-192x192.jpg" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Graduate&amp;family=Playfair+Display:ital,wght@0,400;0,500;0,600;0,700;0,900;1,400;1,500;1,600;1,700;1,900&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://washingtonmonthly.com/2022/06/14/giulianis-intoxication-trumps-big-rip-off-and-other-tales-from-the-january-6th-committee-hearing/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Washington Monthly » Feed" href="https://washingtonmonthly.com/feed/"><link rel="alternate" type="application/rss+xml" title="Washington Monthly » Comments Feed" href="https://washingtonmonthly.com/comments/feed/"><script type="text/javascript" src="https://washingtonmonthly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://washingtonmonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://washingtonmonthly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://washingtonmonthly.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://washingtonmonthly.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type="text/javascript" src="https://washingtonmonthly.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&amp;ver=e69db286c9c94bd98790" id="wp-jp-i18n-loader-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-jp-i18n-loader-js-after" data-amp-unvalidated-tag>
wp.jpI18nLoader.state = {"baseUrl":"https://washingtonmonthly.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script><link rel="https://api.w.org/" href="https://washingtonmonthly.com/wp-json/"><link rel="alternate" type="application/json" href="https://washingtonmonthly.com/wp-json/wp/v2/posts/142029"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washingtonmonthly.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washingtonmonthly.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://washingtonmonthly.com/?p=142029"><link rel="alternate" type="application/json+oembed" href="https://washingtonmonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonmonthly.com%2F2022%2F06%2F14%2Fgiulianis-intoxication-trumps-big-rip-off-and-other-tales-from-the-january-6th-committee-hearing%2F"><link rel="alternate" type="text/xml+oembed" href="https://washingtonmonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonmonthly.com%2F2022%2F06%2F14%2Fgiulianis-intoxication-trumps-big-rip-off-and-other-tales-from-the-january-6th-committee-hearing%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://washingtonmonthly.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_134968\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"t\":\"o\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"142029\",\"categories\":\"78,4,3\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://washingtonmonthly.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://washingtonmonthly.com/wp-content/uploads/2016/06/cropped-WMlogo-192x192.jpg"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://washingtonmonthly.com/2022/06/14/giulianis-intoxication-trumps-big-rip-off-and-other-tales-from-the-january-6th-committee-hearing/"},"headline":"Giuliani\u0026#8217;s Intoxication, Trump\u0026#8217;s Big Rip-Off, And Other Tales From the January 6th Committee Hearing","url":"http://washingtonmonthly.com/2022/06/14/giulianis-intoxication-trumps-big-rip-off-and-other-tales-from-the-january-6th-committee-hearing/","thumbnailUrl":"https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-150x150.jpg?crop=1","image":{"@type":"ImageObject","url":"https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-scaled.jpg"},"dateCreated":"2022-06-14T09:00:00Z","datePublished":"2022-06-14T09:00:00Z","dateModified":"2022-06-14T09:00:00Z","articleSection":"Main","author":[{"@type":"Person","name":"Garrett Epps"}],"creator":["Garrett Epps"],"publisher":{"@type":"Organization","name":"Washington Monthly","logo":"https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm.png"},"keywords":["al schmidt","david carter","donald trump","fulton county","january 6","january 6 commission","jason miller","liz cheney","rudy giuliani","william barr","zoe lofgren"]}</script><link rel="apple-touch-icon" href="https://washingtonmonthly.com/wp-content/uploads/2016/06/cropped-WMlogo-180x180.jpg"><title>Giuliani's Intoxication, Trump's Big Rip-Off, And Other Tales From the January 6th Committee Hearing | Washington Monthly</title></head>

<body class="post-template-default single single-post postid-142029 single-format-standard wp-custom-logo wp-embed-responsive jps-theme-newspack-scott ctct-newspack-theme singular hide-homepage-title show-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-sidebar cat-main cat-political-animal cat-politics has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>


<amp-auto-ads type="adsense" data-ad-client="ca-pub-4696038160548757" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>

<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<amp-layout amp-access="popups.id_134968" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-x-small     i-amphtml-layout-container" role="button" tabindex="0" id="c464" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										<div data-form-id="135821" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-135821 no-recaptcha" id="ctct-form-2139759331" data-doajax="off" method="post" target="_top" action-xhr="//washingtonmonthly.com/2022/06/14/giulianis-intoxication-trumps-big-rip-off-and-other-tales-from-the-january-6th-committee-hearing/?_wp_amp_action_xhr_converted=1"><span class="ctct-form-description"><p>Get a weekly dose of our best stories in your inbox.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-hidden"><label for="email___0ebeeec8a7bf027ecfc719c38bd8b9fb_0_2595703444">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___0ebeeec8a7bf027ecfc719c38bd8b9fb" value="" placeholder="email address" class="ctct-email ctct-label-hidden email___0ebeeec8a7bf027ecfc719c38bd8b9fb" id="email___0ebeeec8a7bf027ecfc719c38bd8b9fb_0_2595703444"></p><div class="ctct-list-selector amp-wp-93b8ea5" data-amp-original-style="display:none;"><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___b98d95907d7acc520fc6de2a4fd5670e[]" id="lists___b98d95907d7acc520fc6de2a4fd5670e_0_0" value="1390163360" class="ctct-checkbox ctct-label-right" checked><span class="ctct-label-right"><label for="lists___b98d95907d7acc520fc6de2a4fd5670e_0_0">Newspack List</label></span></fieldset></div></div><div class="ctct-optin-hide amp-wp-93b8ea5" data-amp-original-style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0"><label for="ctct-opt-in_0"> Yes, I would like to receive emails from Washington Monthly. (You can unsubscribe anytime)</label></span></p></div><div class="ctct_usage amp-wp-f2bc9b2" data-amp-original-style="border: 0 none; clip: rect( 0, 0, 0, 0 ); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute; width: 1px;"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1"></div><input type="hidden" name="ctct-id" value="135821"><input type="hidden" name="ctct-verify" value="8Iwzk5ZNUdweyKFsKCjL4GJbq"><input type="hidden" name="ctct-instance" value="0"><input type="hidden" name="ctct_time" value="1655200064"><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" value="Sign up" class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_4226665855"></p><div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from the <span data-amp-original-style="font-style:italic" class="amp-wp-4ddbd91">Washington Monthly</span></small></div><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form><script type="text/javascript" data-amp-unvalidated-tag>var ajaxurl = "https://washingtonmonthly.com/wp-admin/admin-ajax.php";</script></div>					<form class="popup-dismiss-form c4640 popup-action-form c464" method="POST" action-xhr="https://washingtonmonthly.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_134968">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c464.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<form class="popup-dismiss-form c4640 popup-action-form c464" method="POST" action-xhr="https://washingtonmonthly.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_134968">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
							<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c464.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
				</form>
					</amp-layout>
				<amp-animation id="a_c464" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c464","delay":"3500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c464","delay":"3000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c464 .newspack-popup-wrapper","delay":"3625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://washingtonmonthly.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c464","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_134968","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-134756" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-134756"><a target="_blank" rel="noopener" href="https://donatenow.networkforgood.org/1407658">Donate</a></li>
<li id="menu-item-134757" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-134757"><a target="_blank" rel="noopener" href="https://subscribe.pcspublink.com/websis/Order?p=WAMO&amp;tr=JWEB">Subscribe</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://washingtonmonthly.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-134896" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-134896"><a href="https://washingtonmonthly.com/2021college-guide/">College Guide</a></li>
<li id="menu-item-134790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-134790"><a href="https://washingtonmonthly.com/politics/">Politics</a></li>
<li id="menu-item-134833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134833"><a href="https://washingtonmonthly.com/the-monopolized-economy/">Monopolized Economy</a></li>
<li id="menu-item-134834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134834"><a href="https://washingtonmonthly.com/protecting-the-vote/">Protecting the Vote</a></li>
<li id="menu-item-134835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134835"><a href="https://washingtonmonthly.com/health-care/">Health Care</a></li>
<li id="menu-item-137575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137575"><a href="https://washingtonmonthly.com/magazine/" aria-haspopup="true" aria-expanded="false">Magazine</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-138376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138376"><a href="https://washingtonmonthly.com/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-137566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137566"><a href="https://washingtonmonthly.com/archives/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-137576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137576"><a href="https://washingtonmonthly.com/from-the-archives/" aria-haspopup="true" aria-expanded="false">From the Archives</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-137577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137577"><a href="https://washingtonmonthly.com/from-the-archives/">Highlights</a></li>
	<li id="menu-item-137568" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-137568"><a href="https://washingtonmonthly.com/all-posts/">All Posts</a></li>
</ul>
</li>
<li id="menu-item-134828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134828"><a href="https://washingtonmonthly.com/about/">About</a></li>
<li id="menu-item-140131" class="menu-kulula-award menu-item menu-item-type-post_type menu-item-object-page menu-item-140131"><a href="https://washingtonmonthly.com/kukulaaward/">Kukula Award</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-134690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134690"><a target="_blank" rel="noopener" href="https://www.facebook.com/WashingtonMonthly/"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-134691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134691"><a target="_blank" rel="noopener" href="https://twitter.com/monthly"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
</ul>	</nav>
<section id="nav_menu-6" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-guides-container"><ul id="menu-slide-out-menu-guides" class="menu"><li id="menu-item-137742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137742"><a href="https://washingtonmonthly.com/2021college-guide/">2021 College Guide and Rankings</a></li>
<li id="menu-item-134745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134745"><a href="https://washingtonmonthly.com/2020-hospital-guide/">2020 Hospital Guide and Rankings</a></li>
<li id="menu-item-137748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137748"><a href="https://washingtonmonthly.com/magazine/" aria-haspopup="true" aria-expanded="false">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-138374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138374"><a href="https://washingtonmonthly.com/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-137755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137755"><a href="https://washingtonmonthly.com/archives/">Past Issues</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-4" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-sections-container"><ul id="menu-slide-out-menu-sections" class="menu"><li id="menu-item-134734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-134734"><a href="https://washingtonmonthly.com/education/" aria-haspopup="true" aria-expanded="false">Education</a>
<ul class="sub-menu">
	<li id="menu-item-134735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134735"><a href="https://washingtonmonthly.com/education/k-12/">K-12</a></li>
	<li id="menu-item-134736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134736"><a href="https://washingtonmonthly.com/education/college-rankings/">Higher Education</a></li>
</ul>
</li>
<li id="menu-item-134732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-134732"><a href="https://washingtonmonthly.com/politics/">Politics</a></li>
<li id="menu-item-134738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134738"><a href="https://washingtonmonthly.com/health-care/">Health Care</a></li>
<li id="menu-item-137743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137743"><a href="https://washingtonmonthly.com/protecting-the-vote/">Protecting the Vote</a></li>
<li id="menu-item-137744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137744"><a href="https://washingtonmonthly.com/law-and-justice/">Law and Justice</a></li>
<li id="menu-item-137745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137745"><a href="https://washingtonmonthly.com/the-monopolized-economy/">The Monopolized Economy</a></li>
<li id="menu-item-137746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137746"><a href="https://washingtonmonthly.com/economy/">Economy</a></li>
<li id="menu-item-137747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137747"><a href="https://washingtonmonthly.com/books/">Books</a></li>
</ul></div></section><section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-about-container"><ul id="menu-slide-out-menu-about" class="menu"><li id="menu-item-134725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134725"><a href="https://washingtonmonthly.com/about/">About</a></li>
<li id="menu-item-134726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134726"><a href="https://washingtonmonthly.com/advertising-opportunities/">Advertise</a></li>
<li id="menu-item-134727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134727"><a href="https://washingtonmonthly.com/contact/">Contact</a></li>
<li id="menu-item-138969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138969"><a href="https://washingtonmonthly.com/careers/">Careers</a></li>
<li id="menu-item-134747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134747"><a href="https://washingtonmonthly.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-137741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137741"><a target="_blank" rel="noopener" href="https://philanthropy.washingtonmonthly.com/">Successes of Philanthropy</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-6" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-guides-container"><ul id="menu-slide-out-menu-guides-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137742"><a href="https://washingtonmonthly.com/2021college-guide/">2021 College Guide and Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134745"><a href="https://washingtonmonthly.com/2020-hospital-guide/">2020 Hospital Guide and Rankings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137748"><a href="https://washingtonmonthly.com/magazine/" aria-haspopup="true" aria-expanded="false">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138374"><a href="https://washingtonmonthly.com/magazine/current-issue/">Current Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137755"><a href="https://washingtonmonthly.com/archives/">Past Issues</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-4" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-sections-container"><ul id="menu-slide-out-menu-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-134734"><a href="https://washingtonmonthly.com/education/" aria-haspopup="true" aria-expanded="false">Education</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134735"><a href="https://washingtonmonthly.com/education/k-12/">K-12</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134736"><a href="https://washingtonmonthly.com/education/college-rankings/">Higher Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-134732"><a href="https://washingtonmonthly.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134738"><a href="https://washingtonmonthly.com/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137743"><a href="https://washingtonmonthly.com/protecting-the-vote/">Protecting the Vote</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137744"><a href="https://washingtonmonthly.com/law-and-justice/">Law and Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137745"><a href="https://washingtonmonthly.com/the-monopolized-economy/">The Monopolized Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137746"><a href="https://washingtonmonthly.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137747"><a href="https://washingtonmonthly.com/books/">Books</a></li>
</ul></div></section><section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-about-container"><ul id="menu-slide-out-menu-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134725"><a href="https://washingtonmonthly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134726"><a href="https://washingtonmonthly.com/advertising-opportunities/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134727"><a href="https://washingtonmonthly.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138969"><a href="https://washingtonmonthly.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134747"><a href="https://washingtonmonthly.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137741"><a target="_blank" rel="noopener" href="https://philanthropy.washingtonmonthly.com/">Successes of Philanthropy</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Sections</span>
						</button>
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://washingtonmonthly.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="798" height="200" src="https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Washington Monthly" data-hero-candidate="" srcset="https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm.png 798w, https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm-300x75.png 300w, https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm-400x100.png 400w, https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm-706x177.png 706w" sizes="(max-width: 798px) 100vw, 798px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9Ijc5OCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Washington Monthly" src="https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm.png" srcset="https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm.png 798w, https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm-300x75.png 300w, https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm-400x100.png 400w, https://washingtonmonthly.com/wp-content/uploads/2021/10/logo-blue-sm-706x177.png 706w" sizes="(max-width: 798px) 100vw, 798px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://washingtonmonthly.com/" rel="home">Washington Monthly</a></p>
					
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://washingtonmonthly.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-main category-political-animal category-politics tag-al-schmidt tag-david-carter tag-donald-trump tag-fulton-county tag-january-6 tag-january-6-commission tag-jason-miller tag-liz-cheney tag-rudy-giuliani tag-william-barr tag-zoe-lofgren">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://washingtonmonthly.com/politics/" rel="category tag">Politics</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Giuliani’s Intoxication, Trump’s Big Rip-Off, And Other Tales From the January 6th Committee Hearing		</h1>
				<div class="newspack-post-subtitle">
			 In its second public hearing, the committee exposes a White House as laughable as it was criminal.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://washingtonmonthly.com/author/garrett-epps/">Garrett Epps</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-06-14T05:00:00-04:00">June 14, 2022</time><time class="updated" datetime="2022-06-13T20:46:56-04:00">June 13, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-1200x800.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-1200x800.jpg 1200w, https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-300x200.jpg 300w, https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-1536x1024.jpg 1536w, https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-2048x1365.jpg 2048w, https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-1568x1045.jpg 1568w, https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-400x267.jpg 400w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-1200x800.jpg" srcset="https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-1200x800.jpg 1200w, https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-300x200.jpg 300w, https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-1536x1024.jpg 1536w, https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-2048x1365.jpg 2048w, https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-1568x1045.jpg 1568w, https://washingtonmonthly.com/wp-content/uploads/2022/06/AP20324701640904-400x267.jpg 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Rudolph Giuliani, attorney for President Donald Trump, conducts a news conference at the Republican National Committee, on lawsuits regarding the outcome of the 2020 presidential election on Thursday, November 19, 2020. (Photo By Tom Williams/CQ Roll Call via AP Images)</span></figcaption>
			
			</figure>

		

<article id="post-142029" class="post-142029 post type-post status-publish format-standard has-post-thumbnail hentry category-main category-political-animal category-politics tag-al-schmidt tag-david-carter tag-donald-trump tag-fulton-county tag-january-6 tag-january-6-commission tag-jason-miller tag-liz-cheney tag-rudy-giuliani tag-william-barr tag-zoe-lofgren entry">
	<div class="entry-content">

		
		
<p class="has-drop-cap">Let the record reflect that Monday marked the day Rudolph W. L. Giuliani completed his historical metamorphosis from “America’s Mayor” to <a href="https://en.wikipedia.org/wiki/Otis_Campbell">Otis, the town drunk</a>. Giuliani (who did not appear at yesterday’s hearing) became furring at this second public hearing of the January 6 Committee—a kind of comic motif of the Capitol tragedy, popping up with absurd claims at key moments when others around Donald Trump were attempting to steer him toward some semblance of sanity.</p>



<p>We first meet Giuliani on Election Night at the White House, proposing to Trump, well before any contested states had been counted (and against the uniform advice of his campaign aides), that he simply go out and declare victory. Trump, as we know, went with the Giuliani Plan a few hours later. The only question lurking over that moment, the committee learned on Monday, was not whether Giuliani was drunk but how drunk he was. <a href="https://news.yahoo.com/mayor-definitely-intoxicated-jan-6-195650015.html">“I think the mayor was definitely intoxicated,”</a> Trump’s former campaign spokesperson Jason Miller told the committee in videotaped testimony, “but I do not know <a href="https://thehill.com/news/3521326-miller-says-rudy-giuliani-was-intoxicated-on-election-night-2020/">his level of intoxication when he spoke with the president, for example.”</a> In the early hours of November 4, Trump announced that, “frankly, we did win this election.”</p>



<p>Within a week, witnesses testified, Giuliani had displaced the existing campaign legal team and steered the president in search of a way to undo Joe Biden’s victory. Representative Zoe Lofgren, who conducted the Monday hearing after opening statements by Chair Bennie Thompson and Vice Chair Liz Cheney, quoted U.S. District Judge David Carter’s summary of this effort: <a href="https://www.buzzfeednews.com/article/zoetillman/judge-trump-eastman-coup-crimes">“a coup in search of a legal theory.”</a> Giuliani was soon assuring the January 6 Committee that every bogus rumor and conspiracy theory was definitely true, and there had been massive fraud: “If you gave me the paper ballots, I could probably turn this around.” Byung Jin Pak, who was at that point the Trump-appointed U.S. attorney for the Northern District of Georgia, told the committee yesterday in live testimony that Attorney General William Barr asked him to investigate a video proffered by Giuliani that purported to show an election worker sneaking a suitcase full of fraudulent ballots into an Atlanta counting site. “Unfortunately, in that Senate hearing, <a href="https://www.gpb.org/news/2022/06/13/georgias-pak-testifies-about-false-claims-of-fraud-jan-6-congressional-committee">Mr. Giuliani only played a clip that showed them pulling out the official lockbox</a> from under the table and referring to that as the smoking gun fraud in Fulton County,” where Atlanta is, Pak said. After viewing the whole video and sending FBI agents to interview those pictured, Pak said, he concluded that “the allegations made by Mr. Giuliani were false.”</p>




<p>After the election, Giuliani told a legislative committee in Pennsylvania that 8,000 dead people had voted in Pennsylvania. “Probably easier for dead people to submit mail-in ballots than it is to vote in person,” he joked. Philadelphia City Commissioner Al Schmidt, who had investigated that claim, told the January 6 Committee, “Not only was there <a href="https://edition.cnn.com/politics/live-news/january-6-hearings-june-13/h_2b73b7b52f568dc6e4c31132c966a9df">no evidence of 8,000 voters voting in Philadelphia</a>, there wasn’t evidence of eight.” Discussing that testimony, former Trump campaign lawyer Eric Herschmann on video dryly, if a bit confusingly, seemed to question Giuliani’s “ability to manage things at this level—or not.”</p>



<p>As the sun sets slowly on America’s Mayor, it is important to understand how apparently impaired he was when he captured Trump’s ear and began the process of deranging a quarter of the nation and an entire TV network. It’s not simply a pathetic spectacle; it is evidence of a defeated president who could only find clowns like Giuliani to tell him what he wanted to hear. The main thrust of the Monday hearing was to construct a tense, surreal ticktock of who told Trump that he had lost. The answer is pretty much everybody—not just Pak (and his successor, another Trump appointee), but also the Trump campaign manager Bill Stepien, Attorney General Bill Barr, the Justice Department lawyers Jeffrey Rosen and Richard Donohue, and 61 federal judges, 10 of them Trump’s own appointees.</p>



<p>No matter what happened, Trump insisted that the election had been swung by fraud. And why wouldn’t he? In 2012, he claimed that Barack Obama, who defeated Mitt Romney by 5 million votes, had only won by fraud. In 2016, he claimed that Ted Cruz cheated him in the Iowa Republican caucus. In April 2020, he began claiming that the November presidential election would be rigged. (Trump even once claimed that vote fraud cost him an Emmy for <em>The Apprentice</em>.)</p>



<p>This persistent, obsessive denial of reality might convince an onlooker that the individual in question is simply insane, incapable of understanding the world around him. But at the hearing’s end, the committee brought forward a potential second, entirely rational, reason: money. The “stolen election” narrative proved lucrative for Trump’s operation. Lofgren reported that Trump’s mail and email operation raised $250 million from donors who believed his tale of having been robbed. A lot of this money didn’t go to fight the nonexistent “steal”—it went (among other places) to the Trump Hotel Collection. “The Big Lie was also a big rip-off,” Lofgren said.</p>



<p>Even though by every legal estimate, any chance to challenge the election had passed on December 14, Lofgren said, the fund-raising emails continued to go out—right up until the morning of January 6. “Thirty minutes after the last email was sent,” Lofgren noted, “the Capitol was breached.”</p>


<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-62a89180664ad" aria-labelledby="related-posts-item-62a89180664ad-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62a89180664ad-label" href="https://washingtonmonthly.com/2022/06/10/the-january-6-committees-fatal-connections/">The January 6 Committee’s Fatal Connections</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://washingtonmonthly.com/2022/06/10/the-january-6-committees-fatal-connections/"><amp-img src="https://i0.wp.com/washingtonmonthly.com/wp-content/uploads/2022/06/AP22161026558407-scaled.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/washingtonmonthly.com/wp-content/uploads/2022/06/AP22161026558407-scaled.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">June 10, 2022</li><li class="jp-related-posts-i2__post-context">In "Featured"</li></ul><ul id="related-posts-item-62a89180664d9" aria-labelledby="related-posts-item-62a89180664d9-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62a89180664d9-label" href="https://washingtonmonthly.com/2022/05/17/how-mitch-mcconnell-made-the-senate-even-worse/">How Mitch McConnell Made the Senate Even Worse</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://washingtonmonthly.com/2022/05/17/how-mitch-mcconnell-made-the-senate-even-worse/"><amp-img src="https://i0.wp.com/washingtonmonthly.com/wp-content/uploads/2022/05/AP22075467637776-scaled.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/washingtonmonthly.com/wp-content/uploads/2022/05/AP22075467637776-scaled.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">May 17, 2022</li><li class="jp-related-posts-i2__post-context">In "Books"</li></ul><ul id="related-posts-item-62a89180664f4" aria-labelledby="related-posts-item-62a89180664f4-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62a89180664f4-label" href="https://washingtonmonthly.com/2022/03/23/refusing-to-prosecute-trump-is-a-political-act/">Refusing to Prosecute Trump Is a Political Act</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://washingtonmonthly.com/2022/03/23/refusing-to-prosecute-trump-is-a-political-act/"><amp-img src="https://i0.wp.com/washingtonmonthly.com/wp-content/uploads/2022/03/AP22069713402792-scaled.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/washingtonmonthly.com/wp-content/uploads/2022/03/AP22069713402792-scaled.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">March 23, 2022</li><li class="jp-related-posts-i2__post-context">In "Featured"</li></ul></div></nav><section id="block-4" class="below-content widget widget_block"><figure class="wp-block-image size-full"><a href="https://donatenow.networkforgood.org/1407658" target="_blank"><amp-img width="809" height="289" src="https://washingtonmonthly.com/wp-content/uploads/2021/12/809x289_Liberty_ArticleBottom.jpg" alt="Our ideas can save democracy... But we need your help! Donate Now!" class="wp-image-138079 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://washingtonmonthly.com/wp-content/uploads/2021/12/809x289_Liberty_ArticleBottom.jpg 809w, https://washingtonmonthly.com/wp-content/uploads/2021/12/809x289_Liberty_ArticleBottom-300x107.jpg 300w, https://washingtonmonthly.com/wp-content/uploads/2021/12/809x289_Liberty_ArticleBottom-400x143.jpg 400w" sizes="(max-width: 809px) 100vw, 809px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI4OSIgd2lkdGg9IjgwOSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="809" height="289" src="https://washingtonmonthly.com/wp-content/uploads/2021/12/809x289_Liberty_ArticleBottom.jpg" alt="Our ideas can save democracy... But we need your help! Donate Now!" srcset="https://washingtonmonthly.com/wp-content/uploads/2021/12/809x289_Liberty_ArticleBottom.jpg 809w, https://washingtonmonthly.com/wp-content/uploads/2021/12/809x289_Liberty_ArticleBottom-300x107.jpg 300w, https://washingtonmonthly.com/wp-content/uploads/2021/12/809x289_Liberty_ArticleBottom-400x143.jpg 400w" sizes="(max-width: 809px) 100vw, 809px"></noscript></amp-img></a></figure></section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://washingtonmonthly.com/tag/al-schmidt/" rel="tag">Al Schmidt</a><span class="sep">, </span><a href="https://washingtonmonthly.com/tag/david-carter/" rel="tag">David Carter</a><span class="sep">, </span><a href="https://washingtonmonthly.com/tag/donald-trump/" rel="tag">Donald Trump</a><span class="sep">, </span><a href="https://washingtonmonthly.com/tag/fulton-county/" rel="tag">Fulton County</a><span class="sep">, </span><a href="https://washingtonmonthly.com/tag/january-6/" rel="tag">January 6</a><span class="sep">, </span><a href="https://washingtonmonthly.com/tag/january-6-commission/" rel="tag">January 6 Commission</a><span class="sep">, </span><a href="https://washingtonmonthly.com/tag/jason-miller/" rel="tag">Jason Miller</a><span class="sep">, </span><a href="https://washingtonmonthly.com/tag/liz-cheney/" rel="tag">Liz Cheney</a><span class="sep">, </span><a href="https://washingtonmonthly.com/tag/rudy-giuliani/" rel="tag">Rudy Giuliani</a><span class="sep">, </span><a href="https://washingtonmonthly.com/tag/william-barr/" rel="tag">William Barr</a><span class="sep">, </span><a href="https://washingtonmonthly.com/tag/zoe-lofgren/" rel="tag">Zoe Lofgren</a></span>	</footer>

	
			<div class="author-bio">
				
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Garrett Epps							</h2>

															<div class="author-meta">
																										</div>
							
						</div>
					</div>

											<p>Follow Garrett on Twitter <a href="https://twitter.com/ProfEpps" target="_blank">@ProfEpps</a>. Garrett Epps is legal affairs editor of the Washington Monthly. He has taught constitutional law at American University, the University of Baltimore, Boston College, Duke, and the University of Oregon. He is the author of American Epic: Reading the U.S. Constitution.</p>

						<a class="author-link" href="https://washingtonmonthly.com/author/garrett-epps/" rel="author">
							More by Garrett Epps						</a>
					
				</div>

			</div>
		
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="text-11" class="widget widget_text">			<div class="textwidget"><div class="wp-block-group has-background amp-wp-2a76d83" data-amp-original-style="padding: 20px; background-color: #e6ecf4;">
<div class="wp-block-group__inner-container">
<h3 class="has-text-align-center">Support <em>Washington Monthly</em></h3>
<div class="wp-block-buttons is-content-justification-center">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://donatenow.networkforgood.org/1407658" target="_blank" rel="noreferrer noopener">Donate Now!</a></div>
</div>
</div>
</div>
</div>
		</section><section id="ctct_form-2" class="widget "><div data-form-id="135821" id="ctct-form-wrapper-1" class="ctct-form-wrapper"><h3>Newsletter</h3><form class="ctct-form ctct-form-135821 no-recaptcha" id="ctct-form-4178875940" data-doajax="off" method="post" target="_top" action-xhr="//washingtonmonthly.com/2022/06/14/giulianis-intoxication-trumps-big-rip-off-and-other-tales-from-the-january-6th-committee-hearing/?_wp_amp_action_xhr_converted=1"><span class="ctct-form-description"><p>Get a weekly dose of our best stories in your inbox.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-hidden"><label for="email___0ebeeec8a7bf027ecfc719c38bd8b9fb_1_832530914">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___0ebeeec8a7bf027ecfc719c38bd8b9fb" value="" placeholder="email address" class="ctct-email ctct-label-hidden email___0ebeeec8a7bf027ecfc719c38bd8b9fb" id="email___0ebeeec8a7bf027ecfc719c38bd8b9fb_1_832530914"></p><div class="ctct-list-selector amp-wp-93b8ea5" data-amp-original-style="display:none;"><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___b98d95907d7acc520fc6de2a4fd5670e[]" id="lists___b98d95907d7acc520fc6de2a4fd5670e_1_0" value="1390163360" class="ctct-checkbox ctct-label-right" checked><span class="ctct-label-right"><label for="lists___b98d95907d7acc520fc6de2a4fd5670e_1_0">Newspack List</label></span></fieldset></div></div><div class="ctct-optin-hide amp-wp-93b8ea5" data-amp-original-style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_1"><label for="ctct-opt-in_1"> Yes, I would like to receive emails from Washington Monthly. (You can unsubscribe anytime)</label></span></p></div><div class="ctct_usage amp-wp-f2bc9b2" data-amp-original-style="border: 0 none; clip: rect( 0, 0, 0, 0 ); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute; width: 1px;"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1"></div><input type="hidden" name="ctct-id" value="135821"><input type="hidden" name="ctct-verify" value="8Iwzk5ZNUdweyKFsKCjL4GJbq"><input type="hidden" name="ctct-instance" value="1"><input type="hidden" name="ctct_time" value="1655200064"><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" value="Sign up" class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_3754234582"></p><div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from the <span data-amp-original-style="font-style:italic" class="amp-wp-4ddbd91">Washington Monthly</span></small></div><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form><script type="text/javascript" data-amp-unvalidated-tag>var ajaxurl = "https://washingtonmonthly.com/wp-admin/admin-ajax.php";</script></div></section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://washingtonmonthly.com/" rel="home">
					<amp-img width="400" height="97" src="https://washingtonmonthly.com/wp-content/uploads/2021/09/logo-white-sm-400x97.png" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://washingtonmonthly.com/wp-content/uploads/2021/09/logo-white-sm-400x97.png 400w, https://washingtonmonthly.com/wp-content/uploads/2021/09/logo-white-sm-300x73.png 300w, https://washingtonmonthly.com/wp-content/uploads/2021/09/logo-white-sm.png 600w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk3IiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="97" src="https://washingtonmonthly.com/wp-content/uploads/2021/09/logo-white-sm-400x97.png" alt="" loading="lazy" srcset="https://washingtonmonthly.com/wp-content/uploads/2021/09/logo-white-sm-400x97.png 400w, https://washingtonmonthly.com/wp-content/uploads/2021/09/logo-white-sm-300x73.png 300w, https://washingtonmonthly.com/wp-content/uploads/2021/09/logo-white-sm.png 600w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134690"><a target="_blank" rel="noopener" href="https://www.facebook.com/WashingtonMonthly/"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134691"><a target="_blank" rel="noopener" href="https://twitter.com/monthly"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-137584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137584"><a href="https://washingtonmonthly.com/2021college-guide/">2021 College Guide and Rankings</a></li>
<li id="menu-item-137585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137585"><a href="https://washingtonmonthly.com/2020-hospital-guide/">2020 Hospital Guide and Rankings</a></li>
<li id="menu-item-137574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137574"><a href="https://washingtonmonthly.com/magazine/" aria-haspopup="true" aria-expanded="false">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-138375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138375"><a href="https://washingtonmonthly.com/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-137542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137542"><a href="https://washingtonmonthly.com/archives/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-137570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137570"><a href="https://washingtonmonthly.com/from-the-archives/">From the Archives</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-134876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-134876"><a href="https://washingtonmonthly.com/education/" aria-haspopup="true" aria-expanded="false">Education</a>
<ul class="sub-menu">
	<li id="menu-item-134878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134878"><a href="https://washingtonmonthly.com/education/k-12/">K-12</a></li>
	<li id="menu-item-134877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134877"><a href="https://washingtonmonthly.com/education/college-rankings/">Higher Education</a></li>
</ul>
</li>
<li id="menu-item-137736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137736"><a href="https://washingtonmonthly.com/health-care/">Health Care</a></li>
<li id="menu-item-137737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137737"><a href="https://washingtonmonthly.com/the-monopolized-economy/">The Monopolized Economy</a></li>
</ul></div></section><section id="nav_menu-9" class="widget widget_nav_menu"><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-137587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137587"><a href="https://washingtonmonthly.com/politics/">Politics</a></li>
<li id="menu-item-137589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137589"><a href="https://washingtonmonthly.com/protecting-the-vote/">Protecting the Vote</a></li>
<li id="menu-item-137590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137590"><a href="https://washingtonmonthly.com/law-and-justice/">Law and Justice</a></li>
<li id="menu-item-137738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137738"><a href="https://washingtonmonthly.com/economy/">Economy</a></li>
<li id="menu-item-137739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137739"><a href="https://washingtonmonthly.com/books/">Books</a></li>
</ul></div></section><section id="nav_menu-10" class="widget widget_nav_menu"><div class="menu-footer-4-container"><ul id="menu-footer-4" class="menu"><li id="menu-item-134886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134886"><a href="https://washingtonmonthly.com/about/">About</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134887"><a href="https://washingtonmonthly.com/advertising-opportunities/">Advertising</a></li>
<li id="menu-item-134888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134888"><a href="https://washingtonmonthly.com/contact/">Contact</a></li>
<li id="menu-item-138965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138965"><a href="https://washingtonmonthly.com/careers/">Careers</a></li>
<li id="menu-item-134890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134890"><a href="https://washingtonmonthly.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-137586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137586"><a target="_blank" rel="noopener" href="https://philanthropy.washingtonmonthly.com/">Successes of Philanthropy</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Washington Monthly.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

			<amp-analytics type="googleanalytics" config="https://washingtonmonthly.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-MDM00PNBMB","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://washingtonmonthly.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=142029&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
					</div>
				<amp-install-serviceworker src="https://washingtonmonthly.com/wp.serviceworker" data-iframe-src="https://washingtonmonthly.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-217112248-1","config":{"UA-217112248-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"washingtonmonthly.com"}}</script></amp-analytics><script type="text/javascript" src="https://washingtonmonthly.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.13.0" id="recaptcha-v2-js" data-amp-unvalidated-tag></script>
<script async="async" defer type="text/javascript" src="//www.google.com/recaptcha/api.js?onload=renderReCaptcha&amp;render=explicit&amp;ver=1.13.0" id="recaptcha-lib-v2-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://washingtonmonthly.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.13.0" id="ctct_frontend_forms-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="jetpack-instant-search-js-before" data-amp-unvalidated-tag>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwashingtonmonthly.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A200884816%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22ctct_forms%22%3A%7B%22singular_name%22%3A%22Form%22%2C%22name%22%3A%22Forms%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwashingtonmonthly.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwashingtonmonthly.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22c03223f9af%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type="text/javascript" src="https://washingtonmonthly.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&amp;ver=7e3b39637fbc9b30c356" id="jetpack-instant-search-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="//stats.wp.com/w.js?ver=202224" id="jp-tracks-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://washingtonmonthly.com/wp-content/plugins/wp-parsely/build/loader.js?ver=84ad2ee25e7d3d6bc2142b281f26aed8" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://washingtonmonthly.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.59.0" data-amp-unvalidated-tag></script>




			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-217112248-1","config":{"UA-217112248-1":{"groups":"default","linker":{"domains":["washingtonmonthly.com"]},"send_page_view":false}}},"triggers":{"n270":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n271":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n272":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n273":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n274":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n275":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n287":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Giuliani\u0026#8217;s Intoxication, Trump\u0026#8217;s Big Rip-Off, And Other Tales From the January 6th Committee Hearing"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n2a6":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Giuliani\u0026#8217;s Intoxication, Trump\u0026#8217;s Big Rip-Off, And Other Tales From the January 6th Committee Hearing"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n2bb":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Giuliani\u0026#8217;s Intoxication, Trump\u0026#8217;s Big Rip-Off, And Other Tales From the January 6th Committee Hearing"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c305":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter Signup (134968) - Everyone"},"selector":"#c464"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-217112248-1","config":{"UA-217112248-1":{"groups":"default","linker":{"domains":["washingtonmonthly.com"]},"send_page_view":false}}},"triggers":{"c308":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter Signup (134968) - Everyone"},"selector":"#c464","visibilitySpec":{"totalTimeMin":500}},"c30a":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Newsletter Signup (134968) - Everyone"},"selector":"#c464 form:not(.c464)"},"c30c":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter Signup (134968) - Everyone"},"selector":".c4640"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.1-a.1&amp;blog=200884816&amp;post=142029&amp;tz=-4&amp;srv=washingtonmonthly.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=washingtonmonthly.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 172 seconds ago
	generated in 0.536 seconds
	served from batcache in 0.002 seconds
	expires in 128 seconds
-->
